TPMS faulty???

All Vauxhall Astra K related discussions
Post Reply
remirol
Posts: 16
Joined: Wed Oct 18, 2017 4:21 pm
Astra Model: SRI Nav biturbo

TPMS faulty???

Post by remirol » Sat Nov 09, 2019 10:08 pm

Evening all, I’ve got a 66 SRI biturbo that has recently had 3 low tire pressure warnings?? All 4 tires are on the standard pressure but the warning lights have come on. Could it be 3 faulty sensors?????

AdieMcc
Posts: 1643
Joined: Sun Oct 09, 2016 6:25 am
Astra Model: Astra K 1.4T 150
Astra Options: Reversing sensors
Astra Colour: Black

Re: TPMS faulty???

Post by AdieMcc » Sun Nov 10, 2019 6:38 am

Could try resetting the sensors using the resetting tool. Only £7 off eBay and easy enough to do yourself. Or could be leaking valves. Spray some soapy water on them see if they bubble
Astra K 1.4T 150 Nav. Black,18" wheels, sensors front/back, heated seats/steering wheel, shark fin aerial, washed every 2 days :D

Icy
Posts: 144
Joined: Wed Jul 12, 2017 2:49 pm
Astra Model: Astra K Innovation
Astra Options: Intellilux LED
Astra Colour: Cosmic grey

Re: TPMS faulty???

Post by Icy » Tue Dec 10, 2019 6:38 pm

I have one strange problem with my sensors on winter steel wheels.
I bought sensors 2017 on ebay.de. They suposed to be OEM, genuine OPEL sensors. They looked original not copy.
They worked well in 2017 and even last year.
This season i have problems. Passengers side reads lower pressures than drivers side. I have Opel Astra not Vauxhall so right side shows lower pressure than left side.
I have tool for resetting sensors and i have tried that. No success.
Today i was at three (!) different gas stations and raised or lowered pressure. Still no change.
Is problem in sensors or computer?
Its driving me crazy. :mrgreen:

This is currently on OnStar.

Untitled.jpg


Post Reply