lights

New to the Vauxhall Astra K Forums? Introduce yourself here
spotty00
Posts: 6
Joined: Wed Jul 31, 2019 7:50 pm
Astra Model: SRI 1.6CDTI
Astra Colour: WHITE

lights

Post by spotty00 » Wed Jul 31, 2019 9:03 pm

Hi all, my brake light and indicator have been working then not working the last few weeks, ive replaced the bulbs but the problem is still happening.
Any ideas as too what the problem may be. Astra 2016. Thanks


Scotty_b
Posts: 1094
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Options: Flux Capacitor
Astra Colour: Summit White

Re: lights

Post by Scotty_b » Wed Jul 31, 2019 10:40 pm

Fuse?

Try removing the neg off the battery for 30mins.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


spotty00
Posts: 6
Joined: Wed Jul 31, 2019 7:50 pm
Astra Model: SRI 1.6CDTI
Astra Colour: WHITE

Re: lights

Post by spotty00 » Wed Jul 31, 2019 10:54 pm

thanks mate, if the other side is still working that will rule out the fuse yeah. I have not got a clue when it comes to cars.


Scotty_b
Posts: 1094
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Options: Flux Capacitor
Astra Colour: Summit White

Re: lights

Post by Scotty_b » Wed Jul 31, 2019 11:02 pm

Just one back light isn't working?
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Rob14
Posts: 180
Joined: Sat Jul 28, 2018 12:22 am
Astra Model: SRI, 1.6 CDTI (136), 2016 plate
Astra Colour: Grey

Re: lights

Post by Rob14 » Thu Aug 01, 2019 12:02 am

I had this a few months ago. Try the plug to the lights. It may be loose, not connected properly or corroded.

My rear left light cluster stopped working. I pushed the plug on and it has worked since.
SRI, 1.6CDTI, 136bhp, 2016 plate, Manual, Grey,


spotty00
Posts: 6
Joined: Wed Jul 31, 2019 7:50 pm
Astra Model: SRI 1.6CDTI
Astra Colour: WHITE

Re: lights

Post by spotty00 » Thu Aug 01, 2019 6:41 am

One brake light and one indicator on the same side are not working. I've tried and cleaned connection but still the same problem. Thanks.


Scotty_b
Posts: 1094
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Options: Flux Capacitor
Astra Colour: Summit White

Re: lights

Post by Scotty_b » Thu Aug 01, 2019 7:09 am

Swap the lights around and see if the problem remains.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


spotty00
Posts: 6
Joined: Wed Jul 31, 2019 7:50 pm
Astra Model: SRI 1.6CDTI
Astra Colour: WHITE

Re: lights

Post by spotty00 » Thu Aug 01, 2019 7:32 am

Will do, off to work but will let you know the outcome. Thanks for your time.


spotty00
Posts: 6
Joined: Wed Jul 31, 2019 7:50 pm
Astra Model: SRI 1.6CDTI
Astra Colour: WHITE

Re: lights

Post by spotty00 » Thu Aug 01, 2019 9:26 pm

swapped the lights around but still the problem is there, but i did notice that the 3 pins on the socket, 1 of them is in half.


spotty00
Posts: 6
Joined: Wed Jul 31, 2019 7:50 pm
Astra Model: SRI 1.6CDTI
Astra Colour: WHITE

Re: lights

Post by spotty00 » Sun Aug 04, 2019 7:22 am

Can anyone recommend a garage i could use to solve this problem, somewhere that will not charge the earth, durham area.


Post Reply

Return to “Introductions”