Vauxhall TPMS sensor issue

The place to discuss everything else..
Post Reply
01484
Posts: 4
Joined: Sun Jul 07, 2019 4:10 pm

Vauxhall TPMS sensor issue

Post by 01484 » Mon Jul 08, 2019 9:44 am

Hi
I was wondering if someone could shed some light on this please.
I bought an accident damage car to repair and keep myself.
It's a Vauxhall Corsa 2016 reg
Only damage was passenger side wing dented and wheel was dented in couple of places not alot but enough for air to leak.
I got a tyre shop to reseal the tyre and see if the would fix the problem if not I'd buy a new rim. The reseal seems to fix the problem.
Now my problem is:
1) the psi on dashboard is not showing for that wheel is not showing and car keeps saying service tyre pressure monitor
Do you think the sensor is damaged? Or do you think upon impact it's lost configuration and just needs the relearning process?
Costs quite a bit for the sensors... Then not sure if they need programming to car etc
2) wheel alignment had gone so was driving in straight line and wheel was at an angle. Got this sorted from tyre shop they did alignment. Driving today noticed it's alot better but still there is a bit out of centre do you think it's needs checking again or do you think the rim is slight bent from edges that's the reason why?
Thank you for your help and time

IMG_20190708_072821.jpg



letsgetrdy
Posts: 28
Joined: Thu May 16, 2019 11:59 pm

Re: Vauxhall TPMS sensor issue

Post by letsgetrdy » Mon Jul 08, 2019 10:14 am

Either battery or sensor is dead or like you said, needs sync'ing. Can rule out it being dead by examining sensor for damage.. If your in a fixy mood you can always deflate and remove the tyre yourself, fiddly but doable. Same applies to putting it back on.

Can get after market sensors for £10/15 on ebay, maybe cheaper. And then the £10 GM TPMS sensor sync tool thing from amazon, to sync back up to the car.

"EL-50448 Auto Tire Pressure Monitor Sensor TPMS Relearn Reset Car Vehicle Activation Tool for GM Series Vehicle"

As for alignment, go back and tell them it's improved but still seems out, should be on them to sort that since they tried before, if they say its coming back as fine on their machine then like you said, probably the rim.


01484
Posts: 4
Joined: Sun Jul 07, 2019 4:10 pm

Re: Vauxhall TPMS sensor issue

Post by 01484 » Mon Jul 08, 2019 10:24 am

Thanks a lot for your fast reply.
Iv looked at the tyre it's seems to be ok near the bit where you inflated it.... I'll try the relearning process I am going to buy the tool but iv looked on YouTube there's a video where you can relearn it without the tool i.e. overinflating the tyres then doing relearn then deflating them till the car horns thinking of trying that first.
Don't want to deflate the tyre and physically look at the sensor as I think this will break the seal again??? And will start leaking
If the manual relearning don't fix it then I'll have to buy the tool which should pick up if the sensor doesn't respond meaning is dead.
Yeah I'll take it back to the shop today after work and see.... It was a young lad that did it maybe didn't have enough experience maybe.

Would an after market sensor work with the tool device somewhere I read that some sensors need programming?

Thanks


Post Reply

Return to “Off-Topic Chat”