engine won't start

Faults and Technical chat for the Vauxhall Astra K
Post Reply
vx67
Posts: 19
Joined: Tue May 28, 2019 6:08 am
Astra Model: MY18 SRi Nav 1.6 Petrol

engine won't start

Post by vx67 » Tue Jun 18, 2019 8:10 pm

Drove my car (Sri 1.6 petrol) to work today and it was fine this morning, when I went to drive home, I got in it and was not able to start it, turned the key, nothing...…

I had to push start it, once warmed up the stop/start works perfectly but when I turn it off at the ignition it will not start again.

The ignition lights come on when the key is turned to stage 2 and everything appears as expected, no warning lights. Turning the key without pressing the clutch pedal does not show the warning message to 'depress pedal'.

When the key is turned the last notch which is supposed to engage the starter etc. nothing happens, no sound either.

Anybody come across this before or have any idea what might be wrong? Car is 18 months old and battery is fine, stop/start works fine so its not the clutch switch


astraowner
Posts: 732
Joined: Sun Dec 02, 2018 8:54 am
Astra Model: 2016 Astra K 1.6 110HP
Astra Options: Lane assist, dual zone Climate Control.
Astra Colour: Asteroid Grey

Re: engine won't start

Post by astraowner » Tue Jun 18, 2019 8:28 pm

Did you try the "Bill Gates" approach.

"Restart"

Remove battery terminal from the battery....Wait 20 minutes.....Reconnect battery terminal.
2016 Astra K 110HP, Opel Eye camera, front and rear parking sensors, dual zone climate control and heated front seats, sight and light pack.


vx67
Posts: 19
Joined: Tue May 28, 2019 6:08 am
Astra Model: MY18 SRi Nav 1.6 Petrol

Re: engine won't start

Post by vx67 » Thu Jun 20, 2019 5:50 pm

just tried that, unfortunately made no difference.


astraowner
Posts: 732
Joined: Sun Dec 02, 2018 8:54 am
Astra Model: 2016 Astra K 1.6 110HP
Astra Options: Lane assist, dual zone Climate Control.
Astra Colour: Asteroid Grey

Re: engine won't start

Post by astraowner » Thu Jun 20, 2019 5:53 pm

That's more tricky then.

Might be the starter motor that went belly up, might be the relay that controls the starter.

No flashing lights of any sort...Can indicate that the immobilizer does not think it has the right key.

Did you try it with the other key ?
2016 Astra K 110HP, Opel Eye camera, front and rear parking sensors, dual zone climate control and heated front seats, sight and light pack.


vx67
Posts: 19
Joined: Tue May 28, 2019 6:08 am
Astra Model: MY18 SRi Nav 1.6 Petrol

Re: engine won't start

Post by vx67 » Sat Jun 22, 2019 7:16 am

yes, tried both keys. The stop/start works perfectly once the engine is running so the starter is fine.

It must be something electrical between the ignition barrel and the starter, like you say maybe a relay or something.

Looked at the fuse box diagram, it shows a starter fuse on that (No. 1) but that looks fine.

Its going to the dealer next Friday for them to look at it.


vx67
Posts: 19
Joined: Tue May 28, 2019 6:08 am
Astra Model: MY18 SRi Nav 1.6 Petrol

Re: engine won't start

Post by vx67 » Fri Jul 05, 2019 7:01 pm

Car has been at the dealers for a week now and they still don't know why it doesn't start from the key turn, they have replaced parts (apparently) with no joy so far (they are taking advice from Vauxhall themselves).

Another user on this forum had the exact same issue which turned out to be the ignition switch itself which when replaced fixed the fault.

Anybody else come across this fault before?


SuperGeekJames
Posts: 33
Joined: Mon Apr 22, 2019 2:39 am
Astra Model: "Ada" - 2016 Astra K 1.0T S/S 105hp
Astra Options: Heated Seats/Steering Wheel
Astra Colour: Lava Red

Re: engine won't start

Post by SuperGeekJames » Sat Jul 13, 2019 12:00 am

As you said "Turning the key without pressing the clutch pedal does not show the warning message to 'depress pedal'." it seems as if the prerequisites for starting aren't being met.

It could be a contact in the barrel, it could be a software thing in the immobilizer. Kinda like the BIOS in a computer, it goes through checks to make sure hardware and software registers are right before looking for a boot record. It might sound daft to you but to a tech like me it makes sense. In layman's terms, for example for the Start/Stop to kick in, there are conditions to be met, the same goes for starting up cold.

It isn't as simple as turning the key and start. There's a lot going on. First though we start with the simple stuff, which is where any good logical minded tech does. Try a squirt of contact cleaner in the ignition barrel. NOT WD40!!! Contact cleaner is safe for electronics, you can soak them in it, WD40 is not safe!

My dad's mobility scooter was recently dead as a dodo, squirting some in the key barrel and repeatedly switching on and off brought it back to life! Contacts could have oxidized. Spray some on your key tracks as well.


vx67
Posts: 19
Joined: Tue May 28, 2019 6:08 am
Astra Model: MY18 SRi Nav 1.6 Petrol

Re: engine won't start

Post by vx67 » Sat Jul 13, 2019 6:14 am

They have fixed the fault now, didn't really say what was wrong other than "BCM not receiving signal"


SuperGeekJames
Posts: 33
Joined: Mon Apr 22, 2019 2:39 am
Astra Model: "Ada" - 2016 Astra K 1.0T S/S 105hp
Astra Options: Heated Seats/Steering Wheel
Astra Colour: Lava Red

Re: engine won't start

Post by SuperGeekJames » Sun Jul 14, 2019 4:48 pm

vx67 wrote:
Sat Jul 13, 2019 6:14 am
They have fixed the fault now, didn't really say what was wrong other than "BCM not receiving signal"
Hmm, sounds like what I expected. Probably they did the contact cleaner trick. They won't tell you what they did, so even if it's something simple you take it back to them.

My dealer, Wilson & Co in Bolton hate me keep mentioning this forum, because they know we've got experience and tip sharing covering our backs rather than their secretiveness ;)


Post Reply

Return to “Faults & Technical”