Something in the transmission group again?

Faults and Technical chat for the Vauxhall Astra K
Post Reply
BOOLdemort
Posts: 49
Joined: Thu Aug 10, 2017 7:19 pm

Something in the transmission group again?

Post by BOOLdemort » Wed Aug 08, 2018 9:07 pm

I find the car very unpleasant to drive. Like something it's loose. For example 1) just right after start the engine: while the idle rpms are still high, randomly it rumbles. A vibration can be felt.

Engaging first gear makes an audible loud noise. Specially if parked between cars. 2) Pulling away and pushing clutch to shift to 2nd feels like something moves forward. Usually, the shifter operation makes noise selecting the next gear. Can be heard coming from the engine bay, with the windows down.

Once driving, 3) the throttle response it's not smooth. I have the right foot in constant tension because of the sensibility of the throttle. Barely touch it and abrupt acceleration occurs, making a 4) clunck noise. This clunk noise can be easily heard in first gear just over 1k rpm, touching and releasing throttle, no matter how smooth.

Sometimes touching the throttle does nothing for a moment and after a short delay it jerks making a clunk.

Engine is a 1.4 125, with the manual transmission. Can you relate anything of the above, especially the noisy gearbox and the abrupt response?

Thanks.


Ivanzu
Posts: 1138
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Something in the transmission group again?

Post by Ivanzu » Thu Aug 09, 2018 12:27 am

Vibration and rumbling during high idle is normal and its because catalyst converter is being warmed up.
Astra K has soft engine mounts which can cause clunks when shifting in lower gears especially with 1.4T that has lots of torque at low RPM.
My throttle response is fine and you can feel the engine move when abruptly releasing the throttle at high torque range, that is normal. Gearbox is sometimes noisy but that is just normal operation. You can take the car to the dealership if you are worried.


BOOLdemort
Posts: 49
Joined: Thu Aug 10, 2017 7:19 pm

Re: Something in the transmission group again?

Post by BOOLdemort » Fri Aug 10, 2018 7:52 am

Went to the dealership yesterday. As always you're trying to show something to the technician, the car drove very smooth. Only a subtle jerk occurred. He said it was normal and that the car need to be driven higher in the rpm range. Quite difficult in a city jam drive in 2nd at 3k+ rpm.

What they do are looking for it's the clutch pedal. It makes a plastic noise during the operation. Maybe they replace the box as we can read in recent post here.


nsanderson
Posts: 368
Joined: Thu Mar 03, 2016 11:30 am
Astra Model: 1.6T SRi 200 Nav
Astra Options: AGR seat, winter pack,parking sensors, spare wheel
Astra Colour: Power Red

Re: Something in the transmission group again?

Post by nsanderson » Fri Aug 10, 2018 10:36 am

Have you had the most recent ECU update and the oil changed to the Dexos 1 Gen 2? Solves a lot of the problem with the 1.4T engine.
The manual gearbox has always made a bit of a 'clack' noise when changing cogs but it's much quieter than the M32 box on the J.
1.6T (200) SRi Nav - Power Red, AGR seat, winter pack, parking sensors, spare wheel,


BOOLdemort
Posts: 49
Joined: Thu Aug 10, 2017 7:19 pm

Re: Something in the transmission group again?

Post by BOOLdemort » Fri Aug 10, 2018 11:25 am

nsanderson wrote:
Fri Aug 10, 2018 10:36 am
Have you had the most recent ECU update and the oil changed to the Dexos 1 Gen 2? Solves a lot of the problem with the 1.4T engine.
The manual gearbox has always made a bit of a 'clack' noise when changing cogs but it's much quieter than the M32 box on the J.
Yes, had the update the very same day it showed in Opel app. Dexos 1 gen 2 also supposedly filled in 1st year service.

I don't know the J, but my father has an H and after 11 years still silent.


Scotty_b
Posts: 799
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Colour: Summit White

Re: Something in the transmission group again?

Post by Scotty_b » Fri Aug 10, 2018 2:14 pm

My K is near silent.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Post Reply

Return to “Faults & Technical”