Losing tyre pressure.

All Vauxhall Astra K related discussions
Post Reply
Deeps
Posts: 83
Joined: Tue Dec 29, 2015 11:05 pm
Astra Model: Sri Nav, 1.4 (150PS)
Astra Options: Lots!!
Astra Colour: Power Red

Losing tyre pressure.

Post by Deeps » Tue Jun 12, 2018 9:26 pm

I have just had new tyres fitted 5 days ago. By TPMS on one of them, i have lost about 4-6psi where the other pressures are the same as when fitted. Any ideas why?
Sri 1.4 (150) Nav Power Red with all options ticked (except keyless entry).


danh23
Posts: 405
Joined: Tue Aug 29, 2017 2:12 pm
Astra Model: Sri cdti
Astra Colour: Metallic mineral black

Re: Losing tyre pressure.

Post by danh23 » Tue Jun 12, 2018 9:53 pm

Tyre garages only put in less psi then what the recommend psi should be
1.6 CDTI Astra SRI metallic mineral black (110hp)


Deeps
Posts: 83
Joined: Tue Dec 29, 2015 11:05 pm
Astra Model: Sri Nav, 1.4 (150PS)
Astra Options: Lots!!
Astra Colour: Power Red

Re: Losing tyre pressure.

Post by Deeps » Tue Jun 12, 2018 11:13 pm

I checked the pressures when I got home. (I had all 4 changed) and they were all reading the same.
Sri 1.4 (150) Nav Power Red with all options ticked (except keyless entry).


AdieMcc
Posts: 1143
Joined: Sun Oct 09, 2016 6:25 am
Astra Model: Astra K 1.4T 150
Astra Options: Reversing sensors
Astra Colour: Black

Re: Losing tyre pressure.

Post by AdieMcc » Wed Jun 13, 2018 7:22 am

spay soapy water on the valve stem and wait 5 minutes too see if it bubbles. my back wheels are leaking I just got 2 new stems off eBay £15

IMG_1347.JPG

fullsizeoutput_12d.jpeg

Astra K 1.4T 150 Nav. Black,18" wheels, sensors front/back, heated seats/steering wheel, shark fin aerial, washed every 2 days :D


nsanderson
Posts: 307
Joined: Thu Mar 03, 2016 11:30 am
Astra Model: 1.4T SRi 150
Astra Options: Parking sensors, under boot storage, mudflaps
Astra Colour: Deep Sky Blue

Re: Losing tyre pressure.

Post by nsanderson » Wed Jun 13, 2018 8:44 am

One of my tyres was losing pressure - something silly like about 1 to 2 psi per week. Turned out to be a faulty valve stem. Local Kwik Fit put one on for about £15.
1.4T (150) SRi - Deep Sky Blue with Parking Sensors


Deeps
Posts: 83
Joined: Tue Dec 29, 2015 11:05 pm
Astra Model: Sri Nav, 1.4 (150PS)
Astra Options: Lots!!
Astra Colour: Power Red

Re: Losing tyre pressure.

Post by Deeps » Wed Jun 13, 2018 12:08 pm

Kwik Fit is where I had the tyres fitted. They are going to look at it tomorrow.
Sri 1.4 (150) Nav Power Red with all options ticked (except keyless entry).


User avatar
eusty
Posts: 45
Joined: Fri Nov 10, 2017 9:07 pm
Astra Model: 1.6 SRI Nav CDTI
Astra Colour: Flip Chip Silver
Location: Kings Lynn

Re: Losing tyre pressure.

Post by eusty » Fri Jun 15, 2018 9:16 am

Get them to check the tyre seating on the rims too as they can leak there.

In the past I've had issues with a tyre going down and the only way to solve it was a replacement rim!


Deeps
Posts: 83
Joined: Tue Dec 29, 2015 11:05 pm
Astra Model: Sri Nav, 1.4 (150PS)
Astra Options: Lots!!
Astra Colour: Power Red

Re: Losing tyre pressure.

Post by Deeps » Fri Jun 15, 2018 9:04 pm

It was a leaking valve. Thenks to everyone for help and advice.
Sri 1.4 (150) Nav Power Red with all options ticked (except keyless entry).


TheTangoman
Posts: 18
Joined: Wed Aug 31, 2016 7:18 am
Astra Model: Active 1.0T and Elite 1.6 CDTI (110)
Astra Colour: Red (Active) White (Elite)

Re: Losing tyre pressure.

Post by TheTangoman » Mon Jun 18, 2018 9:56 am

Just had my tyres changed at COSTCO and when I got back home (30 mile trip) 3 out of 4 had lost pressure. Soapy water duly applied and sure enough 3 leaky valve stems. Contacted COSTCO and the manager of the tyre department stated that they would renew all 4 valve stems free of charge for my inconvenience as I should have been advised that these should have been changed at the time of fitting at an extra cost. Happy days.


Post Reply

Return to “Main Astra K chat”