Android Auto.

All Vauxhall Astra K related discussions
Gkf9
Posts: 59
Joined: Sat Mar 17, 2018 10:11 pm

Android Auto.

Post by Gkf9 » Fri May 18, 2018 6:39 am

Anyone any Idea why it only connects 60-70% of the time, it's driving me fecking nuts!

I have a Samsung S8 with original cable, but still only connects when it feels like it.

Don't know if it's the app or the car? Maybe the car because sometimes even the USB stick with my music doesn't fire up.

Anyone else with same phone etc have any probs?

TIA
Astra K 1.6 SRI CDTI Nav (136) Diesel/ Summit White.


CharlieMike
Posts: 104
Joined: Mon Jun 05, 2017 12:09 pm

Re: Android Auto.

Post by CharlieMike » Fri May 18, 2018 7:49 am

No idea. I have an s8 and it connects 95% off the time. It's very rare that i have to try connecting a second time.


Gkf9
Posts: 59
Joined: Sat Mar 17, 2018 10:11 pm

Re: Android Auto.

Post by Gkf9 » Fri May 18, 2018 8:19 am

CharlieMike wrote:
Fri May 18, 2018 7:49 am
No idea. I have an s8 and it connects 95% off the time. It's very rare that i have to try connecting a second time.
I find when it doesn't connect it's really hard to get it to connect again. Unless I turn off the ignition etc and start again.

PITA
Astra K 1.6 SRI CDTI Nav (136) Diesel/ Summit White.


Kpkna
Posts: 41
Joined: Wed Apr 04, 2018 8:47 pm
Astra Model: K (2018)
Astra Options: 1.4 125hp
Astra Colour: Darkmoon blue

Re: Android Auto.

Post by Kpkna » Fri May 18, 2018 11:43 am

Same here!
I think it's a problem with usb of the car, because when AA it's not working I unplug the cable and connect it through an usb hub. Works every time. After a while it's not working with usb hub again and i have to connect using only the phone cable. again it's working all the time. Till i found this workaround , I tried many different solutions, multiple versions of AA, install and uninstall, cache wipe out of google services... none of them did solve the issue.
Astra K 1.4 B14XFL 125hp Darkmoon blue
Astra G 1.7 CDTI 80hp Blue Metro


danh23
Posts: 473
Joined: Tue Aug 29, 2017 2:12 pm
Astra Model: Sri cdti
Astra Colour: Metallic mineral black

Re: Android Auto.

Post by danh23 » Fri May 18, 2018 12:47 pm

It's same on mine and I use Samsung S9
1.6 CDTI Astra SRI metallic mineral black (110hp)


Gunde
Posts: 63
Joined: Wed Feb 22, 2017 9:17 am

Re: Android Auto.

Post by Gunde » Fri May 18, 2018 2:14 pm

The USB outlet for AA is underpowered. But a quality cable can make a huge difference. I had to buy a new one to solve my disconnect issues.


danh23
Posts: 473
Joined: Tue Aug 29, 2017 2:12 pm
Astra Model: Sri cdti
Astra Colour: Metallic mineral black

Re: Android Auto.

Post by danh23 » Fri May 18, 2018 3:01 pm

I had brought cable off Amazon which works 9 times out of 10
1.6 CDTI Astra SRI metallic mineral black (110hp)


Frostie36
Posts: 129
Joined: Mon Jul 03, 2017 4:55 pm

Re: Android Auto.

Post by Frostie36 » Fri May 18, 2018 3:43 pm

Gkf9 wrote:Anyone any Idea why it only connects 60-70% of the time, it's driving me fecking nuts!

I have a Samsung S8 with original cable, but still only connects when it feels like it.

Don't know if it's the app or the car? Maybe the car because sometimes even the USB stick with my music doesn't fire up.

Anyone else with same phone etc have any probs?

TIA
When aa doesn't connect properly, are you left with a blank screen on the car display? I had that issue but a software update for the cars intellilink sorted it and it's worked flawlessly ever since.

I went through so many usb cables trying to sort the problem, from cheap ones to expensive cables, none helped but after the software update on the cars intellilink every single cable works for aa, even the cheap ones so I really wouldn't bother buying an expensive cable for aa as it's not necessary.

Sent from my SM-G935F using Tapatalk




awlfc
Posts: 303
Joined: Sat Oct 08, 2016 8:17 pm
Astra Model: 1.4t sri nav
Astra Options: Climate, park assist, intelli lights
Astra Colour: Red

Re: Android Auto.

Post by awlfc » Fri May 18, 2018 5:26 pm

Mine always connects now. But it csn be so slow it csn take 5 miles before I csn use Deezer or Waze


Gkf9
Posts: 59
Joined: Sat Mar 17, 2018 10:11 pm

Re: Android Auto.

Post by Gkf9 » Fri May 18, 2018 9:09 pm

Frostie36 wrote:
Fri May 18, 2018 3:43 pm
Gkf9 wrote:Anyone any Idea why it only connects 60-70% of the time, it's driving me fecking nuts!

I have a Samsung S8 with original cable, but still only connects when it feels like it.

Don't know if it's the app or the car? Maybe the car because sometimes even the USB stick with my music doesn't fire up.

Anyone else with same phone etc have any probs?

TIA
When aa doesn't connect properly, are you left with a blank screen on the car display? I had that issue but a software update for the cars intellilink sorted it and it's worked flawlessly ever since.

I went through so many usb cables trying to sort the problem, from cheap ones to expensive cables, none helped but after the software update on the cars intellilink every single cable works for aa, even the cheap ones so I really wouldn't bother buying an expensive cable for aa as it's not necessary.

Sent from my SM-G935F using Tapatalk
No I don't get a blank screen, any idea how I find what version intellink I have?
Or what version your update is? My car will be due it's second service in the next month or so, I'll ask if it can be updated if it's not the latest.
Astra K 1.6 SRI CDTI Nav (136) Diesel/ Summit White.


Post Reply

Return to “Main Astra K chat”