Youtube & WebBrowser for Android Auto (WORKING)

Useful How To posts
pveiga90
Posts: 11
Joined: Mon Jan 16, 2017 11:32 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by pveiga90 » Tue Mar 13, 2018 7:41 pm

vegerfrancois wrote:In the you tube app, i do not have the SENT TO CAR buttem??
someone can help me with this
Did you manage to get pass this problem? I'm having the same issue

Sent from my BLA-L29 using Tapatalk



User avatar
eusty
Posts: 45
Joined: Fri Nov 10, 2017 9:07 pm
Astra Model: 1.6 SRI Nav CDTI
Astra Colour: Flip Chip Silver
Location: Kings Lynn

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by eusty » Thu Jun 14, 2018 5:14 pm

Looks like the Web browser is no more? The link just goes to a github 404 🙁


Ty5500
Posts: 130
Joined: Mon May 01, 2017 10:07 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Ty5500 » Thu Jun 14, 2018 9:46 pm

Google blocked the apps. It's a shame, the youtube app worked well (even with voice dictation) to play songs from youtube .


whiteknut
Posts: 2
Joined: Fri Apr 20, 2018 7:22 am

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by whiteknut » Thu Aug 02, 2018 10:53 am

Both apps work, but you need to disable all auto update on your android device and install older google services app (no rooting needed).
Pretty much how it goes:
Uninstal google service v.12.5 , reinstal google service v.12.2.
Uninstal AndroidAuto v.3.0, reinstal AndroidAuto v2.9.
Install either carstream or webbrowser.

Works like a charm. (just be sure to disable all upgrades, otherwise your phone or tablet will upgrade google services and that will disable using older version of Android Auto).


Post Reply

Return to “How To”