TPMS sensor

The place to discuss everything else..
PACMANIA
Posts: 1002
Joined: Thu Mar 10, 2016 10:26 am

TPMS sensor

Post by PACMANIA » Mon Nov 28, 2016 9:57 pm

My app say that my tyre pressure is low yellow warning. But when I check the car started the engine the tpms light stay off. Who right the car or the app :roll: the two are not linking up. 1st time that happen. But I give them a little air in the morning. Any ideas


User avatar
astramaster
Posts: 489
Joined: Fri Dec 25, 2015 5:21 pm

Re: TPMS sensor

Post by astramaster » Mon Nov 28, 2016 10:43 pm

Have you tried to contact OnStar and ask them?


PACMANIA
Posts: 1002
Joined: Thu Mar 10, 2016 10:26 am

Re: TPMS sensor

Post by PACMANIA » Tue Nov 29, 2016 1:42 pm

Yes mate you was right contacted on star i did have a tyre low pressure when down to 29psi driver side and rear was normal on light was fine eco and max that when the light came on on the dashboard. So that app was telling the truth. All good noe :?


User avatar
astramaster
Posts: 489
Joined: Fri Dec 25, 2015 5:21 pm

Re: TPMS sensor

Post by astramaster » Tue Nov 29, 2016 10:11 pm

PACMANIA wrote:Yes mate you was right contacted on star i did have a tyre low pressure when down to 29psi driver side and rear was normal on light was fine eco and max that when the light came on on the dashboard. So that app was telling the truth. All good noe :?
Mystery solved! :mrgreen:


Andyastra
Posts: 10
Joined: Sun Oct 08, 2017 6:23 pm

Re: TPMS sensor

Post by Andyastra » Wed May 09, 2018 1:50 pm

At last found a topic on tpms!!
There was a problem with losing air from rear n/s wheel which eventually the dealer replaced the valve. It appeared OK at first but both rear tyres now show they are losing pressure very slowly about 1psi over five days maybe this is normal for an astra.


AdieMcc
Posts: 1138
Joined: Sun Oct 09, 2016 6:25 am
Astra Model: Astra K 1.4T 150
Astra Options: Reversing sensors
Astra Colour: Black

Re: TPMS sensor

Post by AdieMcc » Wed May 09, 2018 2:42 pm

Funny enough my left passenger side rear wheel dropped below and I had a warning on dash when I started the car. I thought I had a nail in it but couldn’t see one so pumped it back up twice. It stayed up over the last week so god knows what’s going on!
Astra K 1.4T 150 Nav. Black,18" wheels, sensors front/back, heated seats/steering wheel, shark fin aerial, washed every 2 days :D


cooldad
Posts: 1511
Joined: Mon May 02, 2016 5:40 pm
Astra Model: 1.6 SRi Turbo 200PS
Astra Options: 18" Alloys + IntelliLux LED Matrix Headlights
Astra Colour: Power Red
Location: SE London

Re: TPMS sensor

Post by cooldad » Thu May 10, 2018 12:00 pm

AdieMcc wrote:
Wed May 09, 2018 2:42 pm
Funny enough my left passenger side rear wheel dropped below and I had a warning on dash when I started the car. I thought I had a nail in it but couldn’t see one so pumped it back up twice. It stayed up over the last week so god knows what’s going on!


Mine's done that too (on the front nearside) for no apparent reason. Pumped it back up and no problems since (touch wood!!).

Perhaps we could start a 'conspiracy theory' thread................ :lol:
Astra 1.6 SRi Turbo 200 PS / 150 kW, Power Red.
'Intellilux' headlights, 18 in / 45 cm bi-colour alloys, driving assistance pack, advanced parking pack.


Steve
Posts: 294
Joined: Fri Feb 19, 2016 9:32 am
Astra Model: 1.4 150PS Enjoy (Danish spec), Hatch, 16.5
Astra Options: Factory: Tint, climate, LED tail, fogs, armrest
Astra Colour: Power Red
Location: Denmark (but from England)

Re: TPMS sensor

Post by Steve » Thu May 10, 2018 12:09 pm

Andyastra wrote:
Wed May 09, 2018 1:50 pm
At last found a topic on tpms!!
There was a problem with losing air from rear n/s wheel which eventually the dealer replaced the valve. It appeared OK at first but both rear tyres now show they are losing pressure very slowly about 1psi over five days maybe this is normal for an astra.
It's definitely not normal, I don't lose pressure in any of my tyres at all.
ImageImage Astra K 1.4T 150 PS hatch, manual


Andyastra
Posts: 10
Joined: Sun Oct 08, 2017 6:23 pm

Re: TPMS sensor

Post by Andyastra » Sat May 12, 2018 5:29 pm

Looks though we will have take it back to the dealer for more testing. A four hour job previously so for two wheels it looks though a whole days investigation. This is a vital component in the MOT so cannot be ignored hoping that the problem will go away. The previous astra did not have this problem and did not have tpms.. Maybe puegot Citroën can sort it !!


Andyastra
Posts: 10
Joined: Sun Oct 08, 2017 6:23 pm

Re: TPMS sensor

Post by Andyastra » Tue May 15, 2018 7:09 pm

Thanks for giving me some assurance that it is not normal. What does the dealer do to find what is leaking air from the wheel I wonder.


Post Reply

Return to “Off-Topic Chat”