Park assist dashboard graphic

All Vauxhall Astra K related discussions
Post Reply
SH14NOH90
Posts: 2
Joined: Tue Mar 30, 2021 6:13 pm

Park assist dashboard graphic

Post by SH14NOH90 » Tue Mar 30, 2021 6:25 pm

Hi,

I am a new owner of a Vauxhall Astra 1.6T SRi Vx-Line Nav (68 plate) and have tried to search for an answer for the following query within the existing related posts.

My question concerns the park assist graphic, which I am led to believe is supposed to appear on the main dashboard screen whenever the parking sensors have been engaged. The parking sensors are very much in working order (to the annoyance of some, based upon other related posts :lol:), however, the graphic does not appear on the main dashboard screen when I am executing a parking manoeuvre.

Is there any way in which this can be resolved? My brother-in-law has a Vauxhall Astra 1.4T SRi (18 plate) and the park assist graphic definitely appears on his main dashboard screen. Does it have anything to do with the fact that my vehicle has the larger infotainment screen/system?

Any help would be much appreciated.

Many thanks,

Shane

User avatar
astramaster
Posts: 743
Joined: Fri Dec 25, 2015 5:21 pm

Re: Park assist dashboard graphic

Post by astramaster » Tue Mar 30, 2021 10:16 pm

First question: Are they OEM/original parking sensors?

SH14NOH90
Posts: 2
Joined: Tue Mar 30, 2021 6:13 pm

Re: Park assist dashboard graphic

Post by SH14NOH90 » Wed Mar 31, 2021 8:37 am

Many thanks for the response, which I think answers the question. The button for my parking sensors is not located in the same place as it is in my brother-in-law’s SRi, which leads me to believe that they are after market/retrofit and not OEM. This would explain why there is no graphic on the main dashboard screen. Appreciate the response.

User avatar
astramaster
Posts: 743
Joined: Fri Dec 25, 2015 5:21 pm

Re: Park assist dashboard graphic

Post by astramaster » Wed Mar 31, 2021 1:50 pm

SH14NOH90 wrote:
Wed Mar 31, 2021 8:37 am
Many thanks for the response, which I think answers the question. The button for my parking sensors is not located in the same place as it is in my brother-in-law’s SRi, which leads me to believe that they are after market/retrofit and not OEM. This would explain why there is no graphic on the main dashboard screen. Appreciate the response.

Exactly. That's the answer you are looking for. ;)

Post Reply