head unit totally stopped working this am?!

All Vauxhall Astra K related discussions
User avatar
danx55
Posts: 741
Joined: Tue Nov 27, 2018 10:33 am
Astra Model: 1.4.t 150 sri nav
Astra Options: sport mode ;)
Astra Colour: power red..i think

head unit totally stopped working this am?!

Post by danx55 » Wed Jan 15, 2020 10:28 am

hi guys,

was working fine - i then stopped for a few mins and then restarted car .... stereo unit dead! :/

...turned off again and left it a few mins ...restarted ..still dead :(

....assume it will come back to life one way home this evening :/

normal k thing? :D

thanks


Alanw
Posts: 190
Joined: Wed Nov 30, 2016 1:20 pm
Astra Model: Sports tourer 1.6t
Astra Options: Ergonomic seats,mudflaps,spare wheel
Astra Colour: Power red

Re: head unit totally stopped working this am?!

Post by Alanw » Wed Jan 15, 2020 10:54 am

Dan ,mine did that once about 2 years ago,I also had no working dials at all,no speedo,Rev counter,nothing.left it for a couple of hours and it was all working.i have,not had a repeat performance.
Power red 1.6t 200 sri nav. sports tourer, agr seats, spare wheel,mudflaps.


User avatar
danx55
Posts: 741
Joined: Tue Nov 27, 2018 10:33 am
Astra Model: 1.4.t 150 sri nav
Astra Options: sport mode ;)
Astra Colour: power red..i think

Re: head unit totally stopped working this am?!

Post by danx55 » Wed Jan 15, 2020 11:11 am

hi Alan,

yikes! no dials either :o ... ok cool thanks - hope it is a one off glitch then :)

thanks
dan


Joseph Archer
Posts: 15
Joined: Fri Apr 26, 2019 8:39 pm
Astra Model: 136Hp 1.6 CDTi SRI

Re: head unit totally stopped working this am?!

Post by Joseph Archer » Wed Jan 15, 2020 12:13 pm

I did have that once also. I turned the car off, got out and locked the doors and waited for a few minutes. It worked OK then. How did yours turn out?
Last edited by Joseph Archer on Wed Jan 15, 2020 12:22 pm, edited 1 time in total.


LunD^dk
Posts: 152
Joined: Thu Apr 26, 2018 7:50 am

Re: head unit totally stopped working this am?!

Post by LunD^dk » Wed Jan 15, 2020 12:18 pm

Also happened to me 3-4 times.
One time the touch didn't respond.
Another time the touch worked but not the buttons.

Everytime it went normal after car had been off for xx minutes.

When car was about a year old I had the whole unit swapped on warranty, but it has happened again since then.


GreenParrot69
Posts: 15
Joined: Fri Feb 08, 2019 3:18 pm

Re: head unit totally stopped working this am?!

Post by GreenParrot69 » Wed Jan 15, 2020 12:56 pm

Uh oh... this doesn't sound too good! Is this a common problem reported on Astra Ks or is it more of an isolated case can anyone let me know?


nsanderson
Posts: 515
Joined: Thu Mar 03, 2016 11:30 am
Astra Model: 1.6T SRi 200 Nav
Astra Options: AGR seat, winter pack,parking sensors, spare wheel
Astra Colour: Power Red

Re: head unit totally stopped working this am?!

Post by nsanderson » Wed Jan 15, 2020 1:56 pm

I think it's happened to a lot of us at some time or another.

Easiest way to stop it happening is wait until the needle sweep has gone up and down the scale. After that, never had a problem.
1.6T (200) SRi Nav - Power Red, AGR seat, winter pack, parking sensors, spare wheel,


astraowner
Posts: 1304
Joined: Sun Dec 02, 2018 8:54 am
Astra Model: 2016 Astra K 1.6 110HP
Astra Options: Lane assist, dual zone Climate Control.
Astra Colour: Asteroid Grey

Re: head unit totally stopped working this am?!

Post by astraowner » Wed Jan 15, 2020 2:36 pm

From what i have heard, the Operating system in the radio os WindowsCE....Made by Microsoft.

Imagine having a "computer" that runs a microsoft operating system, that never get's rebooted.

It's bound to go wrong.
2016 Astra K 110HP, Opel Eye camera, front and rear parking sensors, dual zone climate control and heated front seats, sight and light pack.


User avatar
danx55
Posts: 741
Joined: Tue Nov 27, 2018 10:33 am
Astra Model: 1.4.t 150 sri nav
Astra Options: sport mode ;)
Astra Colour: power red..i think

Re: head unit totally stopped working this am?!

Post by danx55 » Wed Jan 15, 2020 6:22 pm

thanks guys ... fingers crossed for trip home :/ :D


User avatar
danx55
Posts: 741
Joined: Tue Nov 27, 2018 10:33 am
Astra Model: 1.4.t 150 sri nav
Astra Options: sport mode ;)
Astra Colour: power red..i think

Re: head unit totally stopped working this am?!

Post by danx55 » Thu Jan 16, 2020 10:30 am

yay! worked ok last night and this am .... phew! :D


Post Reply

Return to “Main Astra K chat”