Service theft alarm?

All Vauxhall Astra K related discussions
Nikkilevel27
Posts: 38
Joined: Sun Sep 23, 2018 10:59 am

Service theft alarm?

Post by Nikkilevel27 » Thu Jan 03, 2019 1:49 pm

Seen this notification on my car today for the first time.

18 plate. First service not due til March. Should I get it in before then?

Thanks.
18 plate 1.4T 150


User avatar
Crosseyxpower
Posts: 153
Joined: Sun Jun 11, 2017 10:45 am
Astra Model: Sri nav
Astra Colour: Red
Location: South Wales

Re: Service theft alarm?

Post by Crosseyxpower » Thu Jan 03, 2019 2:03 pm

No, it can come on if it detects a attempted theft. Mine comes on if my dash cam sometimes falls from the window.


danh23
Posts: 530
Joined: Tue Aug 29, 2017 2:12 pm
Astra Model: Sri cdti
Astra Colour: Metallic mineral black

Re: Service theft alarm?

Post by danh23 » Thu Jan 03, 2019 2:13 pm

Mine came on once whilst sitting in the car itself
1.6 CDTI Astra SRI metallic mineral black (110hp)


Nikkilevel27
Posts: 38
Joined: Sun Sep 23, 2018 10:59 am

Re: Service theft alarm?

Post by Nikkilevel27 » Thu Jan 03, 2019 2:17 pm

Yeah I was driving when it came up
18 plate 1.4T 150


danh23
Posts: 530
Joined: Tue Aug 29, 2017 2:12 pm
Astra Model: Sri cdti
Astra Colour: Metallic mineral black

Re: Service theft alarm?

Post by danh23 » Thu Jan 03, 2019 2:53 pm

If car doesn't start ring onstar explain it came on whilst in the car they should reset it
1.6 CDTI Astra SRI metallic mineral black (110hp)


Redman
Posts: 674
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Service theft alarm?

Post by Redman » Thu Jan 03, 2019 3:07 pm

Nikkilevel27 wrote:
Thu Jan 03, 2019 1:49 pm
Seen this notification on my car today for the first time.

18 plate. First service not due til March. Should I get it in before then?

Thanks.
Hi
Have you tried to trigger the alarm whilst it is set? ie stay in car until alarm set then move around. I had this and triggered the alarm but the sounder did not go off. Tried it several times to no avail.
I finally reset the alarm by removing and refitting a fuse in the centre fuse box, has been ok ever since.


Nikkilevel27
Posts: 38
Joined: Sun Sep 23, 2018 10:59 am

Re: Service theft alarm?

Post by Nikkilevel27 » Thu Jan 03, 2019 3:11 pm

I hadn't. I went around and opened and shut all my doors boot and bonnet to make sure it wasn't that haha.

Anyway I'm just off the phone to vauxhall and they've booked it in. Says they reckon it's a fault covered under warranty.
18 plate 1.4T 150


Scotty_b
Posts: 841
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Options: Flux Capacitor
Astra Colour: Summit White

Re: Service theft alarm?

Post by Scotty_b » Thu Jan 03, 2019 9:56 pm

Redman wrote:
Hi
Have you tried to trigger the alarm whilst it is set? ie stay in car until alarm set then move around. I had this and triggered the alarm but the sounder did not go off. Tried it several times to no avail.
I finally reset the alarm by removing and refitting a fuse in the centre fuse box, has been ok ever since.
I left my son in the car when I went into a shop. I had double locked the car through habit and came out to the hazards flashing but no sound. Is this a problem?
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Redman
Posts: 674
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Service theft alarm?

Post by Redman » Thu Jan 03, 2019 10:04 pm

Scotty_b wrote:
Thu Jan 03, 2019 9:56 pm
Redman wrote:
Hi
Have you tried to trigger the alarm whilst it is set? ie stay in car until alarm set then move around. I had this and triggered the alarm but the sounder did not go off. Tried it several times to no avail.
I finally reset the alarm by removing and refitting a fuse in the centre fuse box, has been ok ever since.
I left my son in the car when I went into a shop. I had double locked the car through habit and came out to the hazards flashing but no sound. Is this a problem?
Yes more than likely.
Try and trigger it again and check whether the sounder activates. I started a thread a while back on it and it is reset usually by pulling the fuse and replacing it.

Here is the thread

viewtopic.php?f=8&t=4279


Rob14
Posts: 128
Joined: Sat Jul 28, 2018 12:22 am
Astra Model: SRI, 1.6 CDTI (136), 2016 plate
Astra Colour: Grey

Re: Service theft alarm?

Post by Rob14 » Fri Jan 04, 2019 2:29 am

I had this problem, I had the garage change the siren (they kept saying they updated the software and the sound still doesn't work).

Once they changed the siren it has worked fine.
SRI, 1.6CDTI, 136bhp, 2016 plate, Manual, Grey,


Post Reply

Return to “Main Astra K chat”