Engine and clutch gone after 19k

All Vauxhall Astra K related discussions
Reading Steve
Posts: 5
Joined: Wed Jun 27, 2018 3:28 pm

Engine and clutch gone after 19k

Post by Reading Steve » Wed Jun 27, 2018 3:42 pm

Afternoon,

Been a lurker on this forum after buying a 2nd hand elite Nav 1.4T (150) in March.

Now I'm on here to post news of catastrophic engine failure.

Wife drove it to work and car stalled in reverse. Couldn't get it going again. AA man got it going and followed her down to our local Eden Vauxhall dealer. Fully expected it to be some electronic problem as the car had a recent recall and update for apparent misfiring problems.

But no - the whole engine needs replacing. In addition, we need a new clutch. I'd noticed the pedal fall to the floor the other day but then ping back up after about a minute. So good to get it done now I guess, while it's in having major surgery and under warranty.

Anyone else had this double whammy blow?

I'm guessing it's the piston problem that I've read about elsewhere on here.

Also, anyone know if the new engine comes with a guarantee. Car is a 16 plate and out of warranty next year. I would ask the dealership, but getting through to them is very difficult to say the least.

Oh, and hi everyone.

cheers


cooldad
Posts: 1505
Joined: Mon May 02, 2016 5:40 pm
Astra Model: 1.6 SRi Turbo 200PS
Astra Options: 18" Alloys + IntelliLux LED Matrix Headlights
Astra Colour: Power Red
Location: SE London

Re: Engine and clutch gone after 19k

Post by cooldad » Wed Jun 27, 2018 4:22 pm

Blimey, mate, that's really bad news :o :shock: :? especially after only 19k!!

In answer to your question, no I haven't had that problem (I have the 1.6T) and I'm a very low mileage driver, anyway.

As regards getting through to the dealer, mine's often a nightmare by 'phone, but I do find they're good at responding to emails!

Anyway, welcome to the forum and I'm sorry it's to announce such a problem. Let us know how you get on...……………..
Astra 1.6 SRi Turbo 200 PS / 150 kW, Power Red.
'Intellilux' headlights, 18 in / 45 cm bi-colour alloys, driving assistance pack, advanced parking pack.


Ivanzu
Posts: 988
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Engine and clutch gone after 19k

Post by Ivanzu » Wed Jun 27, 2018 5:10 pm

Common fault on all 2016 models.


nsanderson
Posts: 298
Joined: Thu Mar 03, 2016 11:30 am
Astra Model: 1.4T SRi 150
Astra Options: Parking sensors, under boot storage, mudflaps
Astra Colour: Deep Sky Blue

Re: Engine and clutch gone after 19k

Post by nsanderson » Thu Jun 28, 2018 8:43 am

Out of interest Steve, had the car been in for the new oil and engine software update? (he asks with a 16 plate 1.4T that has covered 14k miles....)
1.4T (150) SRi - Deep Sky Blue with Parking Sensors


Reading Steve
Posts: 5
Joined: Wed Jun 27, 2018 3:28 pm

Re: Engine and clutch gone after 19k

Post by Reading Steve » Thu Jun 28, 2018 8:57 am

Hi all,

Apparently the crank shaft. Caused by the wrong all being prescribed by Vauxhall in early days of Astra K.

The clutch? Maybe caused by the driving style of the previous owner?

Anyway, it's getting a new engine and new clutch. It seemed to be driving fine - but will be interesting to see how it feels with everything working properly (here's hoping).

Yes nsansderson, it recently went in for the software update. But not for new oil. I'll let you know how it all goes.

Does everyone buy the idea that these engine failures are down to the original recommended oil? Seems incredible that VX would build a test centre for this new generation of engines (at least I think I read that) ... and then get something so basic as the oil completely wrong.


longy8989
Posts: 5
Joined: Mon Jun 18, 2018 8:27 am
Astra Model: Astra SRi VX-Line NAV 1.6 CDTi 136
Astra Colour: Sovereign Silver
Location: County Durham

Re: Engine and clutch gone after 19k

Post by longy8989 » Thu Jun 28, 2018 10:30 am

My partners 1.6cdti had to be recovered by the RAC yesterday after the clutch fell to the floor and would not come back up, when i arrived there was hydraulic fluid leaking from somewhere. The car has only done 12k miles and is a 66 plate. Our local vauxhall dealer cant look at it until tomorrow so its a bit of a waiting game to find out what is wrong with it.

I think its probably the slave cylinder, hopefully not as bad as yours Steve.
Astra SRi VX-Line NAV | Sovereign Silver | 1.6 CDTi 136PS | Driving Assistance Pack 1 | Navi 900 IntelliLink | 18" Five Spoke Alloy Wheels | Dark Tinted Rear Windows | OSRAM Night Breaker Halogens | Shark Fin Aerial |


CharlieMike
Posts: 85
Joined: Mon Jun 05, 2017 12:09 pm

Re: Engine and clutch gone after 19k

Post by CharlieMike » Thu Jun 28, 2018 1:06 pm

I have a 1.4T (150) 66 plate with 11k miles and the car is in today for the clutch to be fixed. Same or similar issues as yours - the clutch pedal would not fully return to the resting position after being depressed. Vx said it's a common problem. Incidentally when Europcar dropped off my hire car (VW Golf) yesterday I mentioned my car was in for a clutch issue and described it. He said "not any Astra is it?" He said he was also aware of it being a common problem in their fleet.

Fingers crossed the engine doesn't pack in!!


nsanderson
Posts: 298
Joined: Thu Mar 03, 2016 11:30 am
Astra Model: 1.4T SRi 150
Astra Options: Parking sensors, under boot storage, mudflaps
Astra Colour: Deep Sky Blue

Re: Engine and clutch gone after 19k

Post by nsanderson » Thu Jun 28, 2018 1:15 pm

Reading Steve wrote:
Thu Jun 28, 2018 8:57 am
Does everyone buy the idea that these engine failures are down to the original recommended oil? Seems incredible that VX would build a test centre for this new generation of engines (at least I think I read that) ... and then get something so basic as the oil completely wrong.
Not sure but I did experience the LPSI issues on a couple of occasions but I suppose that's what you get for expecting the new 150ps/245Nm 1.4T to pull like the old 180ps/230Nm 1.6T Ecotec?

Have to say, since the oil change and ECU update at its last service, the engine doesn't seem to be exhibiting any such problems and will pull smoothly (under gentle acceleration I might add) from about 1500rpm rather than sounding like it was going to pop a piston.
1.4T (150) SRi - Deep Sky Blue with Parking Sensors


Dannyruss1
Posts: 69
Joined: Sun Jul 17, 2016 9:25 pm
Astra Model: Astra K 1.4 Energy 100hp 5 door
Astra Options: On Star
Astra Colour: Power Red
Location: Halesowen West Midlands

Re: Engine and clutch gone after 19k

Post by Dannyruss1 » Thu Jun 28, 2018 1:40 pm

Funnily enough i have a 16 Astra which i bought new, and now done 18000 miles. I have spoken to my dealer Halesowen Motor House as it went for service last week and i have had some issues with clutch juddering. Surprise they said nothing was wrong but its still the same now after service and despite them saying they have adjusted the clutch.

I had no idea that there had been this problem with the oil


Reading Steve
Posts: 5
Joined: Wed Jun 27, 2018 3:28 pm

Re: Engine and clutch gone after 19k

Post by Reading Steve » Fri Jun 29, 2018 4:37 pm

Work should be done by end of next week.

I'll let you know how it goes. I'm hoping to have a new car at the end of it! Well kind of. This Astra is going to be like Trigger's broom. Someone very kindly ploughed into the side wing within a month of us buying it. So new panel, new engine, new clutch!

VX refused to authorise a courtesy car as they don't deem a week long enough to be an inconvenience. However, our local dealer have given us use of a Vauxhall Viva. Now that's a blast from the past!


Post Reply

Return to “Main Astra K chat”