Youtube & WebBrowser for Android Auto (WORKING)

Useful How To posts
Frostie36
Posts: 128
Joined: Mon Jul 03, 2017 4:55 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Frostie36 » Tue Jan 09, 2018 7:33 pm

This is cool having YouTube working, shame someone can't get kodi working with Android auto.

Sent from my SM-G935F using Tapatalk



User avatar
Supermann25
Posts: 55
Joined: Fri Jul 07, 2017 3:57 am
Astra Model: MK7 Astra K Tech LIne 1.6 CDTI
Astra Options: Android Auto & Apple Carplay
Astra Colour: Black
Location: Northwood
Contact:

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Supermann25 » Thu Jan 11, 2018 12:04 pm

if your IPTV provide a web-browser login then it works fine. I use prestige ad they have a website you can long into and watch live tv.

Just a reminder to all to always install the updates on these apks as they are getting better and better.

Youtube app now supports playing videos or music from your storage device.
And the web browser has a new and improved keyboard

:D


vegerfrancois
Posts: 7
Joined: Tue Aug 08, 2017 10:16 am

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by vegerfrancois » Sun Jan 28, 2018 1:56 pm

Hello,how must I put AA into devoloper mode?


vegerfrancois
Posts: 7
Joined: Tue Aug 08, 2017 10:16 am

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by vegerfrancois » Sun Jan 28, 2018 3:55 pm

have found it


vegerfrancois
Posts: 7
Joined: Tue Aug 08, 2017 10:16 am

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by vegerfrancois » Sun Jan 28, 2018 3:56 pm

In the you tube app, i do not have the SENT TO CAR buttem??
someone can help me with this


Ty5500
Posts: 130
Joined: Mon May 01, 2017 10:07 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Ty5500 » Sun Jan 28, 2018 10:48 pm

Thanks for the links. Installed both apps. Will try them in the car.


Scotty_b
Posts: 728
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Colour: Summit White

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Scotty_b » Mon Jan 29, 2018 2:42 pm

Had the web browser working yesterday, works well.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Pinttas
Posts: 84
Joined: Sat Jun 17, 2017 9:45 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Pinttas » Tue Jan 30, 2018 11:23 am

The only symbol I can enter is /

where are the others?

@#.....
Waiting for the delivery of the:
1.4T - 150 hp - Black Mineral - Inovattion
Extras:
Watt Link - Pack Matrix II- Sport Button - 17" Rims


Pinttas
Posts: 84
Joined: Sat Jun 17, 2017 9:45 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Pinttas » Tue Jan 30, 2018 11:23 am

The only symbol I can enter in the browser is /

where are the others?

@#.....
Waiting for the delivery of the:
1.4T - 150 hp - Black Mineral - Inovattion
Extras:
Watt Link - Pack Matrix II- Sport Button - 17" Rims


Ty5500
Posts: 130
Joined: Mon May 01, 2017 10:07 pm

Re: Youtube & WebBrowser for Android Auto (WORKING)

Post by Ty5500 » Fri Feb 02, 2018 9:48 pm

Scotty_b wrote:
Mon Jan 29, 2018 2:42 pm
Had the web browser working yesterday, works well.
It all works well but the browser seems quite slow for me?
Browsing on my gsm is a lot quicker


Post Reply

Return to “How To”