Repeat fault

Faults and Technical chat for the Vauxhall Astra K
scocart
Posts: 9
Joined: Tue Mar 24, 2020 7:31 pm

Re: Repeat fault

Post by scocart » Thu Mar 26, 2020 3:51 pm

Awesome. Many thanks. I’ve just got it back after the latest “fix” so will see how it goes. I won’t bet my house on it lasting long!!

User avatar
Crosseyxpower
Posts: 416
Joined: Sun Jun 11, 2017 10:45 am
Astra Model: Sri nav
Astra Colour: Red
Location: South Wales

Re: Repeat fault

Post by Crosseyxpower » Thu Mar 26, 2020 5:39 pm

scocart wrote:
Thu Mar 26, 2020 3:51 pm
Awesome. Many thanks. I’ve just got it back after the latest “fix” so will see how it goes. I won’t bet my house on it lasting long!!
What was the "latest fix"?

scocart
Posts: 9
Joined: Tue Mar 24, 2020 7:31 pm

Re: Repeat fault

Post by scocart » Thu Mar 26, 2020 5:45 pm

They have changed a sensor. This is the third sensor so I’m not holding out hope

Redman
Posts: 1038
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Repeat fault

Post by Redman » Thu Mar 26, 2020 9:00 pm

scocart wrote:
Thu Mar 26, 2020 5:45 pm
They have changed a sensor. This is the third sensor so I’m not holding out hope
You quote a sensor! Have they actually replaced the same o2 sensor again or a different sensor?

The evap valve being faulty sounds very plausible to me as Mullybully has suggested. This has been mentioned on the cruze forum also. I didn't suggest it because the posts had more than the P015B code coming up.

If I were you and the latest sensor replacement doesn't solve it, I would insist they replace the evap valve and show them Mullybully's post. The evap valve is fixed under the inlet manifold and is a bit tricky to get to. Good luck.

User avatar
Crosseyxpower
Posts: 416
Joined: Sun Jun 11, 2017 10:45 am
Astra Model: Sri nav
Astra Colour: Red
Location: South Wales

Re: Repeat fault

Post by Crosseyxpower » Thu Mar 26, 2020 9:21 pm

Screenshot_20200326_212048.jpg

B10 xft
Circled is the part mentioned above.

scocart
Posts: 9
Joined: Tue Mar 24, 2020 7:31 pm

Re: Repeat fault

Post by scocart » Thu Mar 26, 2020 10:00 pm

Blimey, thanks folks. I’ll definitely go with that info next time. I’m a bit daft when it comes to mechanics so appreciate any suggestions

scocart
Posts: 9
Joined: Tue Mar 24, 2020 7:31 pm

Re: Repeat fault

Post by scocart » Thu Mar 26, 2020 10:00 pm

Sorry I didn’t answer your question, it is the same sensor

Redman
Posts: 1038
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Repeat fault

Post by Redman » Fri Mar 27, 2020 6:49 am

Crosseyxpower wrote:
Thu Mar 26, 2020 9:21 pm
Screenshot_20200326_212048.jpg

Circled is the part mentioned above.
Looking at that picture the evap valve is a lot more accessible than on the 1.4T. Looks an easy task on the 1L T to replace.

User avatar
Crosseyxpower
Posts: 416
Joined: Sun Jun 11, 2017 10:45 am
Astra Model: Sri nav
Astra Colour: Red
Location: South Wales

Re: Repeat fault

Post by Crosseyxpower » Fri Mar 27, 2020 9:23 am

Redman wrote:
Fri Mar 27, 2020 6:49 am
Crosseyxpower wrote:
Thu Mar 26, 2020 9:21 pm
Screenshot_20200326_212048.jpg

Circled is the part mentioned above.
Looking at that picture the evap valve is a lot more accessible than on the 1.4T. Looks an easy task on the 1L T to replace.
Second that, will be near the bulk head but shouldn't be too much of a issue.

User avatar
Crosseyxpower
Posts: 416
Joined: Sun Jun 11, 2017 10:45 am
Astra Model: Sri nav
Astra Colour: Red
Location: South Wales

Re: Repeat fault

Post by Crosseyxpower » Fri Mar 27, 2020 10:19 pm

Screenshot_20200327_221846.jpg


Post Reply