Infotainment - Corrupt & flashing screen

Faults and Technical chat for the Vauxhall Astra K
Post Reply
CharlieMike
Posts: 123
Joined: Mon Jun 05, 2017 12:09 pm

Infotainment - Corrupt & flashing screen

Post by CharlieMike » Tue Apr 16, 2019 10:34 am

Over the last few days my infotainment has been playing up.

when I start the car the screen is corrupt and flashing, although the buttons seems to work.
After what could be a few seconds or many minutes it usually sorts itself out.




has anybody else had this issue?


(66 plate, Astra K, 1.4 150bhp)


Sammijanelewis
Posts: 3
Joined: Sat Apr 13, 2019 10:04 pm

Re: Infotainment - Corrupt & flashing screen

Post by Sammijanelewis » Tue Apr 16, 2019 5:17 pm

We had the exact same issue with ours end of last yr, also 66 plate Astra SRI Turbo nav. Ended up having to have new infotainment screen, covered under warranty. I would take it to the garage.
Sam


CharlieMike
Posts: 123
Joined: Mon Jun 05, 2017 12:09 pm

Re: Infotainment - Corrupt & flashing screen

Post by CharlieMike » Wed Apr 17, 2019 9:04 am

In a way it's good see that somebody has had the issue and that it was resolved easily enough. Mine is booked in but because they couldn't provide a courtesy car sooner, it's going to be 10th May. I say courtesy car, but actually they don't have any cars so it's going to be a transit van.


NathanG1993
Posts: 1
Joined: Tue Apr 23, 2019 3:48 pm

Re: Infotainment - Corrupt & flashing screen

Post by NathanG1993 » Tue Apr 23, 2019 3:53 pm

Hi Mate, Just asking about this as my car is currently having the exact same issue and has been going on for a while now. Currently have a 66 Astra SRI nav 1.4t, originally took it to a vauxhall dealer 2 weeks ago who told me it was due to an update on the infotainment system that was causing it too glitch out. Low and behold, they had the car for 4hrs and when I went to collect it after they said they fixed it, it did it again and looked to have not done much to the car bar the recall updates

Did you request the screen to be replaced? Or is it an electrical issue on the car? Got it booked it to go again on 29th April and they don’t seem clued up as to what is causing the screen to go haywire so would be handy on what to say is causing the fault, Cheers

Cheers


Post Reply

Return to “Faults & Technical”