Service esc

Faults and Technical chat for the Vauxhall Astra K
Scotty_b
Posts: 784
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Colour: Summit White

Re: Service esc

Post by Scotty_b » Sun Mar 25, 2018 7:13 pm

Astraknot wrote:
Fri Mar 09, 2018 7:18 pm
Hi,

Mine came on for a few seconds for the first time this morning. Also, the car took a little longer to start than usual then the service esc came on for a few seconds.
This happened to mine this afternoon. Hopefully nothing serious as just had 2nd service last week.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


adewolves
Posts: 15
Joined: Wed Feb 14, 2018 1:45 pm

Re: Service esc

Post by adewolves » Wed Mar 28, 2018 3:37 pm

I had the service ESC problem with my Astra, turned out to be a problem with the pistons which my dealer changed. Got my car back this week after being in repair for 4 weeks. Car feels even better now, especially after having a Corsa and a Clio as hire cars during the 4 weeks.


Scotty_b
Posts: 784
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Colour: Summit White

Re: Service esc

Post by Scotty_b » Wed Mar 28, 2018 3:56 pm

I can report that the message hasn't returned, strange one.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Astraknot
Posts: 5
Joined: Sat Jan 13, 2018 3:07 pm
Astra Model: Tech Line 1.4T 125
Astra Colour: White

Re: Service esc

Post by Astraknot » Fri Apr 06, 2018 10:49 pm

Hi,

Update: Vauxhall found nothing since the warning didnt stay for more than a second and message never came back since. There is also no loss in power. I guess maybe its was just a drop in battery voltage.


Post Reply

Return to “Faults & Technical”