Piston 1 issues

Faults and Technical chat for the Vauxhall Astra K
Redman
Posts: 539
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Piston 1 issues

Post by Redman » Thu Feb 22, 2018 9:55 am

Good luck, I also think you should try for a large vx contribution as they are aware of the Dexos 2 oil not being good for this engine. Had your car had a service at the correct time I bet dexos 1 gen 2 wasn't available.
If you have to foot the bill consider a low milage engine off ebay from a salvage company some engines only have 4k on them and a 3 month guarantee. Hopefully it won't come to that.


Leea
Posts: 45
Joined: Tue Feb 20, 2018 6:20 pm

Re: Piston 1 issues

Post by Leea » Thu Feb 22, 2018 6:22 pm

Thanks lads . Car booked in for wednesday . I told the lady who sorted out the booking in of the car , about it being a common problem with that engine , but apparently she has never seen that problem in sunderland .


User avatar
1900sr
Posts: 839
Joined: Tue Nov 17, 2015 4:23 pm
Astra Model: SRi 1.0
Astra Options: None
Astra Colour: Power Red
Location: Lincoln

Re: Piston 1 issues

Post by 1900sr » Sat Feb 24, 2018 9:05 am

Leea wrote:
Thu Feb 22, 2018 6:22 pm
Thanks lads . Car booked in for wednesday . I told the lady who sorted out the booking in of the car , about it being a common problem with that engine , but apparently she has never seen that problem in sunderland .
Just a thought, did your car not warn you oil life was down to zero? On mine when it got due a service it would sound a warning and flash up on the info display everytime I started it. Have you registered a My Vauxhall account online? If so, does that show the car as having been serviced in the service history section?
1.0i Turbo SRi, Power Red.


Leea
Posts: 45
Joined: Tue Feb 20, 2018 6:20 pm

Re: Piston 1 issues

Post by Leea » Sun Feb 25, 2018 6:41 am

Oil life never got to 0 in owning it for a a year after buying it at 6 months old mate . Its at 20% now .


User avatar
1900sr
Posts: 839
Joined: Tue Nov 17, 2015 4:23 pm
Astra Model: SRi 1.0
Astra Options: None
Astra Colour: Power Red
Location: Lincoln

Re: Piston 1 issues

Post by 1900sr » Sun Feb 25, 2018 12:03 pm

That sounds like someone reset the oil life then, I would hope at a service. Might be worth ringing the original owners again and asking if they'd serviced it, and if so did they use a dealer. Try looking on My Vauxhall if you haven't already and seeing if the info is there.
1.0i Turbo SRi, Power Red.


Leea
Posts: 45
Joined: Tue Feb 20, 2018 6:20 pm

Re: Piston 1 issues

Post by Leea » Sun Feb 25, 2018 12:14 pm

I phoned them up mate and they said it wasnt ready for a service when they sold it . Come to think of it , when i bought the car from motorpoint , the oil was at 100 % . How can this be ?


Leea
Posts: 45
Joined: Tue Feb 20, 2018 6:20 pm

Re: Piston 1 issues

Post by Leea » Sun Feb 25, 2018 12:37 pm

Thats why i missed the 1st service then because the oil percentage was not at zero after 1 year because motorpoint must have reset it at 6 months before i bought it .


5W30
Posts: 2
Joined: Sun Feb 25, 2018 12:04 pm

Re: Piston 1 issues

Post by 5W30 » Sun Feb 25, 2018 12:46 pm

When the car has been serviced by a Vauxhall dealer, the service is registered in the central database. The service(s) should appear when searching via the chassis number.
If the service was not done by Vauxhall, try to get a copy of the service invoice. Anyway, the Vauxhall dealer can check the car history and car memory with his diagnostic software. He can point out which interventions were done or were not done on the car.

The engine can be damaged by LSPI Low Speed Pre Ignition. In 2017 general Motors issued an instruction TSB3319 that Dexos1 Gen2 oil must be used in stead of Dexos2 to avoid LSPI in turbo petrol engines.


Leea
Posts: 45
Joined: Tue Feb 20, 2018 6:20 pm

Re: Piston 1 issues

Post by Leea » Sun Feb 25, 2018 1:09 pm

What i,m saying is surely iv,e missed the first service by absoloutely no fault of my own . As i say the car had 11000 miles at 6 months old . When i bought the car from motorpoint the oil was at 100% , meaning at the 6 month age of the car had another year to go before oil percentage was at 0 , meaning i missed the first service because someone must have reset it . Can vauxhall tell if it has been reset ?


User avatar
1900sr
Posts: 839
Joined: Tue Nov 17, 2015 4:23 pm
Astra Model: SRi 1.0
Astra Options: None
Astra Colour: Power Red
Location: Lincoln

Re: Piston 1 issues

Post by 1900sr » Sun Feb 25, 2018 1:47 pm

Have you asked Motorpoint if they serviced it before you picked it up? It sounds like they did if the oil life was on 100% when you got it. If they did get them to confirm it in writing and you should be ok for Vauxhall.
1.0i Turbo SRi, Power Red.


Post Reply

Return to “Faults & Technical”