USB Port not working

Faults and Technical chat for the Vauxhall Astra K
Post Reply
markfirman
Posts: 2
Joined: Tue Feb 13, 2018 9:42 am

USB Port not working

Post by markfirman » Tue Feb 13, 2018 9:49 am

Hi all, first time poster here!

I upgraded to a 2016 Astra K, from an Astra J - really nice car! But I am having issues with the USB port and subsequent connection to Intellilink. When I first purchased the car, the USB port worked fine. It would charge the phone and I could use Apple carplay no problem. However, now it wont do ANYTHING! It wont charge, it wont work with Apple CarPlay or Android Auto.

I've tried about 20 different cables (some genuine) and about 5 different mobile devices, to no avail! So my question is, before I take the car back to the garage, is it possible that there is a fuse that has blown, that could be causing this issue?

Whats weird is that it worked and then suddenly stopped for no reason - I'm quite technical, and can see no damage to the port itself. Please help me, I am going crazy! Anyone else been in this situation - how did you resolve it?

Thanks!


moleyjoel
Posts: 85
Joined: Mon Jan 30, 2017 5:25 pm
Astra Model: Elite Nav 1.6t (200) MY17.5
Astra Options: Intellilux, 18” Bi-Colour, Parking Pack, AGR Seats
Astra Colour: Mineral Black
Location: Dorset

Re: USB Port not working

Post by moleyjoel » Tue Feb 13, 2018 12:51 pm

You could try checking the fuse, according to the manual it’s number 28 in the instrument panel fusebox.

If the fuse is intact I would take it back straight away, it will be covered under warranty.

Hope this helps!
Elite Nav 1.6t (200) Mineral Black MY17.5
Intellilux LED, 18” Bi-Colour Alloys, Advanced Parking Pack, AGR Sport Seats


markfirman
Posts: 2
Joined: Tue Feb 13, 2018 9:42 am

Re: USB Port not working

Post by markfirman » Tue Feb 13, 2018 3:07 pm

Thanks for the reply!

Following your advice I got hold of the manual that shows where fuses are located and what each one is used for. According to the manual fuse 28 is for the USB socket. Upon removing the facia, it would appear I do not have any fuse in this position - which is odd considering the USB did work when I first brought it. This leads me to believe that fuse 28 controls the rear USB ports (not the one in the arm rest used for connecting to the Intellilink - I could be wrong though)

The only other fuse port it could be (in my opinion) is fuse 19 (my car has this one) and it is labelled as Data link connector - could this be the one? It has a 7.5 Fuse - although replacing it didn't fix my issue either. (or perhaps fuse number 34?)

I'm going to try removing the battery for 20 minutes to see if a hard reset will fix this annoyance.
Attachments

img.png



moleyjoel
Posts: 85
Joined: Mon Jan 30, 2017 5:25 pm
Astra Model: Elite Nav 1.6t (200) MY17.5
Astra Options: Intellilux, 18” Bi-Colour, Parking Pack, AGR Seats
Astra Colour: Mineral Black
Location: Dorset

Re: USB Port not working

Post by moleyjoel » Tue Feb 13, 2018 5:51 pm

Ah my bad, you’re probably right, the one I suggested most likely is the rear ones then. :lol:

Hard to tell with some of the terminology they use in the manual, could be one of a few, so just check all possible fuses.

Has the hard reset fixed it? If not then take it in, as it’s most likely a loose connector, especially if it was working before.
Elite Nav 1.6t (200) Mineral Black MY17.5
Intellilux LED, 18” Bi-Colour Alloys, Advanced Parking Pack, AGR Sport Seats


ZA_hman
Posts: 9
Joined: Mon Nov 07, 2016 12:01 pm
Astra Model: Astra K 1.0 Enjoy
Astra Options: Driver Assistance Pack 1
Astra Colour: Magnetic Silver/ Flip Chip Silver
Location: South Africa

Re: USB Port not working

Post by ZA_hman » Tue Feb 20, 2018 6:34 am

I had the same issue (I have a 2016MY as well) - and the USB just stopped working on day.
The dealer had trouble finding the fault as well - their feedback was that the port was getting power but "just not reading"
They eventually replaced the radio unit under warranty - and they reported the issue was common.


loonybin
Posts: 14
Joined: Tue Nov 08, 2016 8:06 pm
Astra Model: sri 1.6 cdti
Astra Options: intellilux headlights & parking pack
Astra Colour: flip chip silver

Re: USB Port not working

Post by loonybin » Wed Feb 21, 2018 8:47 pm

my usb point has played up since new, only play music via memory stick with it, been in local dealer 6 times in total 4 x 1 day , 1 x 2 days and just got it back on monday ,in dealers since previous tuesday , various software updates as directed by vauxhall and changed the usb unit, fingers crossed ok uptil now.


Post Reply

Return to “Faults & Technical”