Vibration at idle

Faults and Technical chat for the Vauxhall Astra K
Ivanzu
Posts: 1021
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Vibration at idle

Post by Ivanzu » Mon Apr 23, 2018 7:24 pm

Is your steering now working fine?
Here: viewtopic.php?f=11&t=4493


Kpkna
Posts: 37
Joined: Wed Apr 04, 2018 8:47 pm
Astra Model: K (2018)
Astra Options: 1.4 125hp
Astra Colour: Darkmoon blue

Re: Vibration at idle

Post by Kpkna » Wed Apr 25, 2018 1:05 pm

Ivanzu wrote:
Mon Apr 23, 2018 7:24 pm
Is your steering now working fine?
Here: viewtopic.php?f=11&t=4493
10x for the link.
Nope the steering is not working fine. I have the same weird sound ...
Astra K 1.4 125hp


Ivanzu
Posts: 1021
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Vibration at idle

Post by Ivanzu » Wed Apr 25, 2018 1:37 pm

What kind of noise, some noises are normal for electric power steering. Does your wheel now change heaviness with speed again?


hendrikelsparks
Posts: 42
Joined: Wed Dec 27, 2017 10:56 am

Re: Vibration at idle

Post by hendrikelsparks » Sat Apr 28, 2018 7:36 pm

Fokky wrote:Hello, does anyone feel vibrations/twitching when at idle? I noticed that if I stop at the red light and wait like 10 seconds the car would start to twitch a bit and I can feel it through the seat, if I put my hand on the bodywork I cant feel anything.
It feels like the car switching running modes when standing at idle or something? I tried listening to the engine and I can't hear any strange noises or pinging when it does that. Otherwise car runs fine but occasionally I can feel vibrations through the clutch pedal while releasing it but only when its warmed up.

Engine is 1.4T running on 100 octane, Dexos1 Gen2 from the factory.
Did you mamage to sort this out ?

Sent from my SM-G955F using Tapatalk



Fokky
Posts: 15
Joined: Wed Aug 30, 2017 5:05 pm

Re: Vibration at idle

Post by Fokky » Sat Apr 28, 2018 8:05 pm

No but everything works fine. Idle vibration has reduced but occasionally I get weak vibrations at bitting point through the clutch pedal, I noticed that its temperature dependant or on something else because its doesn't always do that or only starts after 15minutes of driving.


Post Reply

Return to “Faults & Technical”