Astra 1.4 T Piston Issue

Faults and Technical chat for the Vauxhall Astra K
User avatar
thedargon10
Posts: 17
Joined: Sun Nov 12, 2017 11:02 am
Astra Model: K 1.4T 2016
Astra Options: SRi / Dynamic
Astra Colour: White
Location: Istanbul/Turkey

Re: Astra 1.4 T Piston Issue

Post by thedargon10 » Sat Jan 13, 2018 11:11 am

After the repair, my car is better than before. I can say this, lower rpms is bad. My engine wants to go, but gearbox dont know what to do. When you reach higher rpms she's like savageee.


Jay123
Posts: 9
Joined: Wed Dec 13, 2017 3:42 pm

Re: Astra 1.4 T Piston Issue

Post by Jay123 » Sun Jan 14, 2018 10:16 pm

Having problems with mine too, the new oil dont seem to be the solution. Was running perfectly as stated above the power in the lower revs was good, then i got the dreaded services esc light for the 3rd time in a month.


Ivanzu
Posts: 984
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Astra 1.4 T Piston Issue

Post by Ivanzu » Mon Jan 15, 2018 1:58 pm

It's not a solution if your engine is already damaged from old oil.


Scotty_b
Posts: 637
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Colour: Summit White

Re: Astra 1.4 T Piston Issue

Post by Scotty_b » Mon Jan 15, 2018 2:49 pm

Jay123 your car needs the engine sorted and new oil afterwards to prevent it happening again. No point in locking the stable door after the horse has bolted.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Jay123
Posts: 9
Joined: Wed Dec 13, 2017 3:42 pm

Re: Astra 1.4 T Piston Issue

Post by Jay123 » Mon Jan 15, 2018 8:05 pm

Scotty_b wrote:
Mon Jan 15, 2018 2:49 pm
Jay123 your car needs the engine sorted and new oil afterwards to prevent it happening again. No point in locking the stable door after the horse has bolted.
Its had the new oil mate, the coil pack and pistons replaced twice. This is the 3rd time since in the last month, i personally think the whole engine is damaged service esc came on after 3k miles, thats when the repairs started to happen, so its done 3k miles on the incorrect oil. Too late i think


Scotty_b
Posts: 637
Joined: Tue May 30, 2017 9:11 pm
Astra Model: 1.4T 150 Sri
Astra Colour: Summit White

Re: Astra 1.4 T Piston Issue

Post by Scotty_b » Mon Jan 15, 2018 9:19 pm

Sounds like engine was a bad one from the factory. Can you demand a replacement?
I bought mine at 9k miles all with dexos 2.
Astra K 1.4T 150 SRi, Summit white. De-Chromed with gloss black.


Ivanzu
Posts: 984
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Astra 1.4 T Piston Issue

Post by Ivanzu » Mon Jan 15, 2018 10:37 pm

Demand brand spanking new engine or a car.


Jay123
Posts: 9
Joined: Wed Dec 13, 2017 3:42 pm

Re: Astra 1.4 T Piston Issue

Post by Jay123 » Tue Jan 16, 2018 12:12 pm

Apparantly the oil level is low in the car what they changed a few weeks ago! Unbelievable evans halshaw absolute idiots! Trying to charge me aswell


Redman
Posts: 523
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Astra 1.4 T Piston Issue

Post by Redman » Tue Jan 16, 2018 12:57 pm

Jay123 wrote:
Tue Jan 16, 2018 12:12 pm
Apparantly the oil level is low in the car what they changed a few weeks ago! Unbelievable evans halshaw absolute idiots! Trying to charge me aswell



Is the oil that low the car has gone in to limp mode? There is a low level oil sensor in the engine sump and when engine has limited power the engine ecu does not allow the ESC module to effect the engine.


Jay123
Posts: 9
Joined: Wed Dec 13, 2017 3:42 pm

Re: Astra 1.4 T Piston Issue

Post by Jay123 » Tue Jan 16, 2018 1:44 pm

I had no warning lights coming up on my dashboard, i only had service esc. Its only up until i took it into evans halshaw they told me this. I have to do an oil test as they suspect my engine is burning oil, so they are topping it up and have to take it back at a later date, most probably with the old oil as they are idiots but i have told them i want the proper oil in which is to be used now dexos 1 gen 2. Il await to see what they say later when they say i can pick it up


Post Reply

Return to “Faults & Technical”