Astra 1.4 T Piston Issue

Faults and Technical chat for the Vauxhall Astra K
Post Reply
wakman
Posts: 8
Joined: Wed Aug 23, 2017 9:32 am

Astra 1.4 T Piston Issue

Post by wakman » Fri Sep 22, 2017 10:10 am

Good Morning all just wondering how many people have issues or have had issues with their car. I have had a Astra Elite Nav for seven days with 13,000 miles on the clock die on me.

After a few days investigation the delar said that the piston in chamber one had and issue and the removed it see picture attached.

The ring around the top of the piston had broken.

I am told that they are going to replace all four pistons and the chamber or bore is fine. Up to know this has taken three weeks and still not had my car back as they have not completed the work.

Symptoms were hard to start off for a few days then ended up with amber engine management light and emissions light came on

I wounder how many other people have had similar issues ?

Also can other people let me know what mileage you have on your cars.

Does Vauxhall have a big issue with this engine.

Shout up everyone

wakman

IMG_3671.JPG



User avatar
Steel_Blade
Posts: 231
Joined: Wed Feb 17, 2016 10:25 am
Astra Model: Not yet.
Location: South Yorkshire

Re: Astra 1.4 T Piston Issue

Post by Steel_Blade » Fri Sep 22, 2017 10:22 am

You are definitely not the first! Enjoy browsing this subject on the forum, will keep you occupied until your car is fixed.
(Ordered 24/3/16) Power Red Elite Nav 1.6i 200PS with :
18 inch bi-colour alloys, Parking Pack, Smartphone holder, Steel spare wheel, Driving assistance pack 1, Keyless entry and start, IntelliLux LED headlights, Power driver's seat. Collected 10/6/16.


Ivanzu
Posts: 986
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Astra 1.4 T Piston Issue

Post by Ivanzu » Fri Sep 22, 2017 11:06 am

Your car is probably 2016 and someone lugged the engine hard and sold the car after engine was damaged.


wakman
Posts: 8
Joined: Wed Aug 23, 2017 9:32 am

Re: Astra 1.4 T Piston Issue

Post by wakman » Fri Sep 22, 2017 11:44 am

When you say lugged you mean like up an hill in wrong gear type thing. Why would lugging cause an issue ?

it is a 66 plate with 13,000 miles on sounded ok when i got it drove it ok for a week and then just went.

Interested to see how man other people have same issue or how many miles other people have got on their cars

Thanks


Ivanzu
Posts: 986
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Astra 1.4 T Piston Issue

Post by Ivanzu » Fri Sep 22, 2017 11:48 am

Because lugging causes LSPI which can damage the engine.


morgoth
Posts: 187
Joined: Fri Apr 08, 2016 10:11 am
Astra Model: Innovation 1.4 T 150hp
Astra Colour: Summit white

Re: Astra 1.4 T Piston Issue

Post by morgoth » Fri Sep 22, 2017 12:00 pm

Yep its actually not that rare problem, some members have already had their engines replaced because of this

viewtopic.php?f=11&t=2370
viewtopic.php?t=3513
viewtopic.php?f=11&t=984&p=26309#p26309


Frostie36
Posts: 116
Joined: Mon Jul 03, 2017 4:55 pm

Re: Astra 1.4 T Piston Issue

Post by Frostie36 » Fri Sep 22, 2017 1:23 pm

morgoth wrote:Yep its actually not that rare problem, some members have already had their engines replaced because of this

viewtopic.php?f=11&t=2370
viewtopic.php?t=3513
viewtopic.php?f=11&t=984&p=26309#p26309
Problem is you can't really judge about how rare or not an issue is just by how many posts have been made on a forum about it, when you consider how many members there are in this forum for example compared to how many 1.4t that Vauxhall have probably sold. Not to mention most people don't tend to join a forum to rave about how great their car is, not saying that never happens but I expect 95% will decide to post on a forum about a problem they're having & that can kind of distort the picture of just how common any issue is.


Sent from my SM-G935F using Tapatalk



supersport
Posts: 4
Joined: Wed Apr 05, 2017 8:57 pm

Re: Astra 1.4 T Piston Issue

Post by supersport » Sat Sep 23, 2017 6:30 pm

I'm sorry, but I fully disagree that we can't judge about how rare is the case.

My engine only last for less tan 5.000 miles since brand new.

In my whole live I have seen something similar, with so many broken engines, last more astonishing were BMW and their N47 engines, and VAG with their first 2.0 TDI, but not at this level of cases of broken engines with so low mileage. They broke at 80-90k miles, ok, lets say that they missed something in their design or manufacturing.

The key here is: Opel/Vauxhall or GM, is the same for me, decided to design an engine in CHINA, and the results are really well known. SAIC engine into your Opels/Vauxhalls, I think there is nothing else to comment. I really doubt that we could see one of this engines with 80-90k miles.

And now, with the guarantees, despite they are trying to change oil, SW, and everything else before changing the engine, they have to pay x5 their stupid idea with these Chinese engines.

I don't know how is posible to be not forbiden to be sold this engines, we are talking about more ecologic way of life and production, and they are wasting so much production of pieces, engines, cars, etc... because if a car can't be driven for more tan 3-4 years, I can't really see the difference in pollution between an old diesel running, or this overproduction of sh*t.


Ivanzu
Posts: 986
Joined: Fri Feb 03, 2017 10:50 am
Astra Model: 1.4T
Astra Colour: Power Red

Re: Astra 1.4 T Piston Issue

Post by Ivanzu » Sat Sep 23, 2017 6:48 pm

This ain't SAIC engine they just manufacture them for Buicks sold in China. Opel developed the engines , they have built engine testing facility specially for these new engines in 2013. TSI has similar problems, especially 1.2TSI.


Dapa
Posts: 75
Joined: Fri Sep 08, 2017 8:14 pm
Astra Model: Astra K 1.4T SRi Nav s/s Auto
Astra Colour: Deep Sky Blue

Re: Astra 1.4 T Piston Issue

Post by Dapa » Sat Sep 23, 2017 7:32 pm

Just for confirmation the 1.4T with manual gearbox suffer with LSPI and resulting in this issue with broken pistons/engine.

Does the same engine with automatic gearbox suffer the same issues, if not for what reason does this setup perform OK?

Lastly, why doesn't the 1.6T suffer with LSPI the same as the 1.4T ?

DP
Astra K 1.4T SRi 150 Nav s/s Auto, Deep Sky Blue


Post Reply

Return to “Faults & Technical”