Page 1 of 2

Issue with static nose

Posted: Wed Jan 11, 2017 5:14 pm
by StevenD
I am looking to find out if anyone else has had a similar issue to this.

I have had my 1.4T SRI for 2 weeks now with no issue. I started the car today and the radio was very faint with a loud static noise. The noise goes away when the radio is off but the static noise returned when i was using the indicator (while the radio was off and i had turned the volume completely down before switching it off) and goes off when the indicator stops.

It seems to have resolved itself but i restarted it about 5 times and it was there, drove home with the issue. Went back to the car after about 30 mins and it was fine.

Anyone else have this issue?

Re: Issue with static nose

Posted: Wed Jan 11, 2017 5:41 pm
by ArcanumFox
It's a known concern and a software update is available for your radio unit.

Did one today at work on an Astra K.

Book in at a dealer and refer them to 'DACT4184- Field fix software R4.0 IntelliLink BYOM2 radios (ioA / ioB)' on Find Answers (GM's internal database of known concerns, bulletins, etc).

Even if they can't replicate fault on the day, push for that update as it will fix the issue.

Re: Issue with static nose

Posted: Wed Jan 11, 2017 9:31 pm
by StevenD
Cheers for the information. Much appreciated.

I'll get them on the case

Re: Issue with static nose

Posted: Thu Jan 12, 2017 1:06 pm
by PeteVX16
I have too, posted about it after the New Year, weird isn't it. Also have had a 'growling' sound of the brakes functioning through the speakers and/or the volume muting when touching the footbrake. My dealer informed me pre-Christmas of an update available so will definitely get it booked in now that we have expert inside information to ensure the correct patch is applied.
Thanks for the info ArcanumFox.

Re: Issue with static nose

Posted: Thu Jan 12, 2017 1:12 pm
by mattonecz
ArcanumFox wrote:It's a known concern and a software update is available for your radio unit.

Did one today at work on an Astra K.

Book in at a dealer and refer them to 'DACT4184- Field fix software R4.0 IntelliLink BYOM2 radios (ioA / ioB)' on Find Answers (GM's internal database of known concerns, bulletins, etc).

Even if they can't replicate fault on the day, push for that update as it will fix the issue.
Cool, thats what i need aswell.
Can you get any info about updates for 1.4T engines?

Re: Issue with static nose

Posted: Sun Mar 12, 2017 6:49 pm
by SPARTAN_SAM_H
I think I have this issue also, though the static noise is much worse on the FM signal rather than anything else..

Got mine booked in for software check to see if I have the correct updates,

Does anyone know if I do get an update will this include Android Auto functionality?

Re: Issue with static nose

Posted: Sun Mar 12, 2017 7:08 pm
by Crunchynut
ArcanumFox wrote:It's a known concern and a software update is available for your radio unit.

Did one today at work on an Astra K.

Book in at a dealer and refer them to 'DACT4184- Field fix software R4.0 IntelliLink BYOM2 radios (ioA / ioB)' on Find Answers (GM's internal database of known concerns, bulletins, etc).

Even if they can't replicate fault on the day, push for that update as it will fix the issue.

If they do an update does it include all patches up to that date, or do you have to ask for specific ones?

Re: Issue with static nose

Posted: Mon Mar 13, 2017 11:31 pm
by PeteVX16
Another one eh!
Brake sound through speakers. Car went in a few weeks back, they replicated the fault and after checking say it is due to a faulty high level brake light, new one ordered and due to be fitted at end of the month when in for its 1st year service. Apparently VX UK had a logged fault earlier on another car and the fix worked, fingers crossed it does. I did ask them to do the software update the forum here advised a few months back, is this the DACT 4184 by the way, not sure they have done that though?
Buzzing with audio off from indicators, as I mentioned in my previous post, the mad buzzing fault appeared on the car over the new year. I'll also ask about the DACT 4184 upgrade for this issue.
Arcanum Fox, do you think the two faults are linked and have you heard of the high level brake light fix??

Re: Issue with static nose

Posted: Wed Apr 26, 2017 8:58 pm
by loskie
I had this problem today on the way home, Elite 2016 May with 13500m.
Faint radio, loud static, noise when indicator activated.
Drove home, switched car off for a few seconds e started all was fine.
Car due to go off lease 22 May so not the end of the world but annoying

Re: Issue with static nose

Posted: Sun Apr 30, 2017 12:00 am
by PeteVX16
All is now good.
Quick recap, car has 'groaned' through the speakers since new when braking, waited until the recent update had been around for a while, dealer updated the software when car was in for its first service at the end of March and also replaced the high level rear brake light as this had been recorded at VX UK as a fault on other cars. Have now tested over the last month and all is now quiet on the braking, hurrah!
Just wait for a fix now on the slow to react on/off - off/on auto lights and the parking 'berserk buzzer' and all will be even better.
My dealer in Ashford (Kent) by the way has been very good.
Just love this car, 1.6T is the best.