Service ESC message

Faults and Technical chat for the Vauxhall Astra K
80porcupines
Posts: 1
Joined: Fri Jan 31, 2020 10:54 am

Re: Service ESC message

Post by 80porcupines » Fri Jan 31, 2020 10:59 am

Very weird - I have a late 2016 Astra (UK) 1.4T 150 at 28000 miles, and the same thing started happening.

Last two days, both mornings I've tried to start the car and it takes about 5 seconds, followed by "SERVICE ESC" which then disappears straight away.

Sounds like two mice fighting inside the engine, but no loss of power. It's in warranty, but don't think I want to deal with all this - shall I just sell it now? :idea:

I did wonder why it was so stupidly cheap!

Redman
Posts: 1036
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Service ESC message

Post by Redman » Fri Jan 31, 2020 12:31 pm

Could be the battery ageing along with the cold weather reducing battery efficiency. A few have mentioned it on here. The battery is in the boot and has long cables causing extra voltage drop.
What the mouse sound is, I haven't a clue.

NathanG1993
Posts: 10
Joined: Tue Apr 23, 2019 3:48 pm

Re: Service ESC message

Post by NathanG1993 » Mon Feb 10, 2020 1:12 pm

Back again everybody..

So I have now taken my car to Vauxhall Evans Halshaw, who in turn have said that my car needs a replacement engine (which I knew around 2-3 weeks ago).

However this horror story still hasn’t gone away. The warranty under auto protect are requesting I pay £762 to strip the engine for them to MAKE A DECISION whether the engine is the fault, even though Vauxhall have already said it is!!

Moral of the story is extend your warranty with Vauxhall at all costs!! Scared this is going to cost me an arm and a leg as the warranty company AutoProtect look to be notorious in wriggling out of paying out, blaming things on ‘wear and tear’.

Just wondering, has anybody got a replacement/rebuilded engine done for the ‘Service ESC’ error and if so, what parts failed on the engine and what parts did Vauxhall replace? This would be helpful thanks

Pompeydave
Posts: 607
Joined: Sun May 21, 2017 2:42 pm
Astra Model: Astra Sri nav VX-line 1.6t
Astra Colour: Silver

Re: Service ESC message

Post by Pompeydave » Mon Feb 10, 2020 2:50 pm

Hi Nathan
I've mentioned in a couple of previous threads we've had 2 1.4t Astras that have needed replacement engines...piston issue /lspi etc etc . 1 has had 2 engines even though correct oil / ecu update has been done. We are suspecting a 3rd as another pool car is behaving badly .Once agreement up my company have decided a different manufacturer is on the books but I'm not I.m not in charge so don't know who yet.
Moral of story is never get a 1.4t. I know plenty of future buyers won't know about the 1.4t problems and just go ahead and buy one which is fine if all goes well but a new engine at 20k/30k is poor.
Sad to hear about your issues Nathan , yes warranty company will wriggle out of work and so will vx if a missed service etc.

Pompeydave
Posts: 607
Joined: Sun May 21, 2017 2:42 pm
Astra Model: Astra Sri nav VX-line 1.6t
Astra Colour: Silver

Re: Service ESC message

Post by Pompeydave » Mon Feb 10, 2020 2:51 pm

Pompeydave wrote:
Mon Feb 10, 2020 2:50 pm
Hi Nathan
I've mentioned in a couple of previous threads we've had 2 1.4t Astras that have needed replacement engines...piston issue /lspi etc etc . 1 has had 2 engines even though correct oil / ecu update has been done. We are suspecting a 3rd as another pool car is behaving badly .Once agreement up my company have decided a different manufacturer is on the books but I'm not I.m not in charge so don't know who yet.
Moral of story is never get a 1.4t. I know plenty of future buyers won't know about the 1.4t problems and just go ahead and buy one which is fine if all goes well but a new engine at 20k/30k is poor.
Sad to hear about your issues Nathan , yes warranty company will wriggle out of work and so will vx if a missed service etc.
Ps forgot to mention engines are bare so all old components go back on again and this is where rattles / new issues also appear .

NathanG1993
Posts: 10
Joined: Tue Apr 23, 2019 3:48 pm

Re: Service ESC message

Post by NathanG1993 » Mon Feb 10, 2020 4:34 pm

Pompeydave wrote:
Mon Feb 10, 2020 2:50 pm
Hi Nathan
I've mentioned in a couple of previous threads we've had 2 1.4t Astras that have needed replacement engines...piston issue /lspi etc etc . 1 has had 2 engines even though correct oil / ecu update has been done. We are suspecting a 3rd as another pool car is behaving badly .Once agreement up my company have decided a different manufacturer is on the books but I'm not I.m not in charge so don't know who yet.
Moral of story is never get a 1.4t. I know plenty of future buyers won't know about the 1.4t problems and just go ahead and buy one which is fine if all goes well but a new engine at 20k/30k is poor.
Sad to hear about your issues Nathan , yes warranty company will wriggle out of work and so will vx if a missed service etc.
Cheers dave, speaking to my dealer at vauxhall then he said about piston issues etc, hoping that will fall under auto protects satisfaction.

Plus Vauxhall can’t say I didn’t service it properly to be fair, the issues came a day after they serviced it! So thats all sorted, i’ve authorised the strip down today so fingers legs and toes crossed that everything goes smoothly under warranty and gets fixed

Pompeydave
Posts: 607
Joined: Sun May 21, 2017 2:42 pm
Astra Model: Astra Sri nav VX-line 1.6t
Astra Colour: Silver

Re: Service ESC message

Post by Pompeydave » Mon Feb 10, 2020 5:09 pm

Good luck Nathan , all looks to be covered then hopefully .
When all done and dusted don't be surprised if you don't get new issues.As said earlier our 2 pool cars went back for 'new'problems after old bits put back onto the bare engine.i did find out (as I personally know the techie) a couple of bolts somewhere weren't tightened up properly on 1 car , the other was a used gasket . Not what you should put back on lol
Easier said than done I know but I would get shot asap after all sorted if poss.

ChrisTay
Posts: 4
Joined: Wed Jan 08, 2020 5:10 pm

Re: Service ESC message

Post by ChrisTay » Mon Mar 30, 2020 1:40 pm

studiosoundguy wrote:
Thu Jan 30, 2020 8:36 am
I’ve had no issues with my 1.4 Holden R MY17
The piston issue honestly seems to be a problem with overseas versions of the car (Opel branded)

Either Holden are running different software / Ecu control or the conditions over here don’t introduce many of the problems members are having

I’ve had no issues and I’m on extremely high mileage at 131,000km, flawless car

I've been worrying about this LSPI issue myself, so careful to use the correct oil and decent fuel. I have an automatic which aren't immune but it does appear much less common.

Have a look at US car sites, the Chevy Cruze 2016 uses the exact same engine and automatic gearbox as the astra and there are TONNES of these cars for sale with well over 100k miles on the clock..

I personally think driving style and lots of short distance driving are the keys. A GM tech who had fixed lots of these engines said somewhere that the one thing they all had in common was that they were all coked right up.

BRUCE225
Posts: 212
Joined: Wed Nov 15, 2017 7:11 pm
Astra Model: ASTRA SRI VX-LINE NAV
Astra Colour: DEEP SKY BLUE

Re: Service ESC message

Post by BRUCE225 » Sat Apr 04, 2020 2:02 pm

Car been sat for two weeks other than two 5 minute journeys...so went to start it yesterday first thing I noticed was the esc service message,so just dismissed it and drove normally for around 30 minutes with no problems....decided to read the forums to see what I could find and thinking it was'nt the dreaded lspi noticed a few comments on low battery...so decided to put on my Noco smart charger and must admit the car took a good 6/7 hours to reach fully charged which did surprise me this charger will put my MX5 battery on full charge in no time at all....tried the car a few times today no more message plus it does seem to turn over easier there was always what seemed a slight delay before.....so maybe we need to be keeping and eye out on our batteries over this lockdown period

Kby
Posts: 1
Joined: Thu May 21, 2020 10:43 am

Re: Service ESC message

Post by Kby » Thu May 21, 2020 10:49 am

Hi anyone had this problem. Service esc message comes up when starting. Mainly when it's cold buts can be whenever but goes off straight away no engine performance difference and drives fine. The message is hit and miss. I took it to Vauxhall but they said nothing can be found wrong and there is not code stored into the cars computer. Any recommendations. Thanks

Post Reply