Astra coolent low warning light

Faults and Technical chat for the Vauxhall Astra K
Post Reply
Astronauts
Posts: 1
Joined: Sat Aug 12, 2017 4:34 pm

Astra coolent low warning light

Post by Astronauts » Sat Aug 12, 2017 4:39 pm

Hi all I hope someone can help it's sending me mad!

I have a 2012 astra 1600 sri and every time you start the car up the low coolent light come on (can turn it off via the stork and it stays off until you start the car again)

I've changed the expansion tank and sensor but still the same......any ideas???

Many thanks in advance


User avatar
Anupanu
Posts: 882
Joined: Tue Jun 28, 2016 11:04 am
Astra Model: Elite 1.6CDTi 110
Astra Options: Intellilux, Driver & Parking Pack, AGR Power Seats
Astra Colour: Emerald Green
Location: Junction 11, M4

Re: Astra coolent low warning light

Post by Anupanu » Sat Aug 12, 2017 11:54 pm

Astronauts wrote:
Sat Aug 12, 2017 4:39 pm
Hi all I hope someone can help it's sending me mad!

I have a 2012 astra 1600 sri and every time you start the car up the low coolent light come on (can turn it off via the stork and it stays off until you start the car again)

I've changed the expansion tank and sensor but still the same......any ideas???

Many thanks in advance

I'm sorry, I have to ask, have you tried putting more coolant in? :D

Seriously, as this is a forum for Astra K we probably won't be aware of any inherent coolant issues that a 2012 Astra may have (although my 2012 Insignia's low coolant warning does come on from time to time, but goes away when topped up!)
You could try vxoc.co.uk or astraownersnetwork.co.uk to see if they are aware of any issues
Had
5 Nova/Corsa
4 Astra, including current Elite in Emerald Green 1.6CDTi 110
4 Cavalier/Vectra/Insignia, including current Elite Nav ST in Luxor Blue 2.0CDTi


Redman
Posts: 253
Joined: Sat Aug 20, 2016 7:16 pm
Astra Model: Astra elite nav 150
Astra Colour: red

Re: Astra coolent low warning light

Post by Redman » Sun Aug 13, 2017 10:20 am

Hi had the same problem when I had my astra j .
When the Reid switch sensor is put in the bottom of the coolant tank you have to twist it in to lock it. Then when you put the expansion tank back on its fixings, it is easy to catch the wires and twist it and it unlocks and vibrates loose . Usually vibrates away from the magnetic internal float a week after you put it in. Take care when fitting it and make sure it stays twisted locked in.


Post Reply

Return to “Faults & Technical”


Who is online

Users browsing this forum: Bing [Bot], sov1001 and 4 guests