Vauxhall Astra K Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a Lenovo Android phone which works well with Android Auto but when I answer a phone call and end it the Intellilink freezes. I have to then Unplug the USB and plug it in again to make it work again. Any recommendations of phones to get?

Thanks
 

·
Registered
Joined
·
34 Posts
I had a Sony z3 and it was a nightmare with Android auto and intelligent. With Android auto destinations wouldn't load up on maps and sometimes it would just refuse to connect all together. With intellilink it would freeze if I tried to use voice command or if I received or made a call. It was rubbish and it was definitely the phone that was to blame as I had the exact same problems with both of my astra k's.

I have a Lenovo k3 now and so far I've not had any problems. The only strange thing is that when I call someone there is no audio for the call until the person answers or it goes to voice-mail but it's not an issue.

What Lenovo phone do you have?
 

·
Registered
Joined
·
1,005 Posts
I've got an Xperia M2, only a cheap thing but it seems to work OK. It occasionally drops the volume on music playback, skipping track or scrolling through the sources seems to cure this. I do find that I have to follow a certain sequence to connect it though. Key in ignition, connect phone, start car then it works. If I start the car first it won't recognise that Android auto is connected, and I have to restart the phone.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Sandy85 said:
I had a Sony z3 and it was a nightmare with Android auto and intelligent. With Android auto destinations wouldn't load up on maps and sometimes it would just refuse to connect all together. With intellilink it would freeze if I tried to use voice command or if I received or made a call. It was rubbish and it was definitely the phone that was to blame as I had the exact same problems with both of my astra k's.

I have a Lenovo k3 now and so far I've not had any problems. The only strange thing is that when I call someone there is no audio for the call until the person answers or it goes to voice-mail but it's not an issue.

What Lenovo phone do you have?
I have the Lenovo K3 Note which I've rooted with a Nexus Marshmallow ROM.
 

·
Registered
Joined
·
1,005 Posts
pdurose said:
Wait, have you got Android Auto working? It's not on my car and the manual just says "will be available Spring 2016". Is it out on some but not others?
I'm guessing (certainly in my case) those of us with Android Auto have got the non-nav versions of the car, which have had Android Auto support from launch.
 
1 - 6 of 6 Posts
Top