Vauxhall Astra K Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
I changed my winter tyres with summer tyres and then i adjusted front pressures to 35 and rear to 32 psi. But tyre pressure system gave me an warning that i should arrange both front tyres again. I changed settings eco to comfort mode but still the same. Interesting thing is front and rear sensors show diferrent pressures. So is there any possibility that sensors are broken? Or maybe front sensors changed with rear ones?

Do you have any idea about problem or solution?

Thanks for your time!
 

Attachments

·
Registered
Joined
·
74 Posts
Discussion Starter · #5 ·
Ahh great to learn that. So if i change them again; will it be read pressures correctly?
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #7 ·
astramaster said:
sebati said:
Ahh great to learn that. So if i change them again; will it be read pressures correctly?
Yes, that would be the faster solution to take.
But you now have to figure out which is which...
ahh thats the hardest part but i will do my best than :)
 

·
Registered
Joined
·
798 Posts
sebati said:
ahh thats the hardest part but i will do my best than :)
Try to fill them with different low and high pressures in order to be easier to identify the correct position.
Or you can go to the dealer and ask them to match the sensors like the DIY. (paid service)
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #9 ·
Thanks for your help:)

I will try first option and if cant succeed to march them will go to service
 
1 - 9 of 9 Posts
Top