Vauxhall Astra K Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Had my astra sri 1.0 since the start of November but it seems to have developed a problem that whenever the radio (dab) is on and I brake the radio will cut out for a second then come back on when I release the brake.
Anyone had a similar problem or know a fix other than taking it to the dealer?
I've tried changing and turning off the auto volume setting but that's made no difference.
 

·
Registered
Joined
·
50 Posts
Hi
Picked up my car on Saturday, to say I am really pleased with it would be an understatement, brilliant car. However I have the exact same problem as spud131. Set up the radio with stored DAB stations. When applying the brakes the radio volume drops either a little or completely plus, for want of a better word, a 'grumbling' sound is also heard through the speakers. Truly weird! I have tried with a USB stick and all is ok, assume it is the radio only at fault?
Have spoken with my dealer who will check this week with technical department.
 

·
Registered
Joined
·
50 Posts
Latest. Wednesday 6th April.
Spoke with my dealer who knew of the fault as one of their demonstrator cars has the same problem. After a week of checking they have now confirmed that Vauxhall UK is aware of the fault and that a software upgrade is scheduled to correct it.
Slightly surprised to hear that this will not be available until 'some time in June'!
So anyone who has this problem, it would seem to be many, will just have to grin and bear it until then. Pretty poor customer service I'd say.
Keep you posted on the next instalment.
 

·
Registered
Joined
·
29 Posts
PeteVX16 said:
Pretty poor customer service I'd say.
I think that it would be poor customer service if they denied the problem ever existed. At least you know they are doing something about it.
 

·
Registered
Joined
·
50 Posts
Suppose so, bit surprised it will take so long but he-ho it is not a major problem.
Didn't mention about the 1.6T Turbo badge... Car would have been delayed delivery as the RED TURBO badge was not available on completion of the car so delivery would have been held 3 weeks. Spoke with my dealer and they got the car for me within a week, pick up the RED badge on Saturday and fit it locally. Good service prevails in the end. It has meant I have had the benefit of this great car for the last 3 weeks, taking it easy on performance as so new still, the manual recommends using 98 RON so when the fuel given by my dealer is all used up by this weekend I'll be straight onto Shell V Power for the rest of my time with the car. Really noted the difference it made on my brilliant Focus 1.6T I traded in for this super Astra.
 

·
Registered
Joined
·
856 Posts
PeteVX16 said:
Suppose so, bit surprised it will take so long but he-ho it is not a major problem.
Didn't mention about the 1.6T Turbo badge... Car would have been delayed delivery as the RED TURBO badge was not available on completion of the car so delivery would have been held 3 weeks. Spoke with my dealer and they got the car for me within a week, pick up the RED badge on Saturday and fit it locally. Good service prevails in the end. It has meant I have had the benefit of this great car for the last 3 weeks, taking it easy on performance as so new still, the manual recommends using 98 RON so when the fuel given by my dealer is all used up by this weekend I'll be straight onto Shell V Power for the rest of my time with the car. Really noted the difference it made on my brilliant Focus 1.6T I traded in for this super Astra.
Hi

That must be new then as mine has no turbo marking.

Cheers

Paul
 
1 - 7 of 7 Posts
Top