Vauxhall Astra K Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

I usually open all 4 of my windows holding down the unlock button on the key fob, which works no problem.

Today, I was in the car, both driver and front passenger doors were wide open, so I pressed and held the unlock button to open all 4 windows, driver and both rears opened, but front passenger window did not. I thought nothing of it, thinking it will reset itself when car locked. Got home, turned car on, but the front passenger window still not working. I got a message on the dash: 'Open passenger window then close'. Tried this, but window would not open either via the driver master window console or the switch on the passenger door. I do hear a 'clicking' noise when pressing the windown buuton though, as if there is a contact happening in the relay, but nothing else.

I turned off the car, locked it and then pressed and held the key fob again. This time rear windows opened fine, but the driver window 'juddered' and stopped about 1/5 of the way down. Passenger window stayed up. Started car and used the window buttons, driver window works fine, as do rear, but front passenger window still not working.

I tried resetting the windows, by following the instructions from one of the threads on here-disconnect negative terminal on battery for 20 mins, then reconnect and press and hold window button for 10 seconds. Did all this, still no joy. Any help would be much appreciated!!
 

·
Registered
Joined
·
1,710 Posts
Hi
How old is the car and is the passenger door used frequently?
I haven't heard of any wiring looms in the doors of the astra k going faulty. Try wriggling the wiring black rubber between the door and the car body,whilst operating the switch.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi, thanks for the reply. I've just come back from holiday, so wasnt able to reply. I ended up wriggling the wiring loom, but no improvement. After 2 hours of driving, I reset the software on the Infotainment Intellink screen and did a full vehicle reset via the same screen, which seemed to work! So far so goo (fingers crossed)

The current issue now is the infotainment screen keeps jumping around all over the place, whether the phone or ipod is connected or not. Ive had to do 4 factory resets to temporarily cure the issue. Will have to create another thread.

Thanks for your help, much appreciated!
 

·
Registered
Joined
·
1,710 Posts
Thanks for your feedback, so many don't bother. What ever happens, even with your infotainment system problem, take the time to share your experiences, good or bad, cheap or expensive, will if nothing else help others, which is all we seek from these forums.
 
1 - 4 of 4 Posts
Top