Vauxhall Astra K Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi guys

Only had my Astra a couple of weeks but having an issue with the iPhone version of the smartphone app. The particular issue is with the "flash lights" and "sound horn and flash lights" function.

I'm getting the green tick to say that the function has been performed but none of the lights on the car are flashing at all.

Anyone else had similar problem or is it just me?
 

Attachments

·
Registered
Joined
·
59 Posts
I've only tried it the once and there was a long delay (2 mins?) before anything happened. All depends on the signal area you are in I think and remember that's your phone as well as the car.. Sounds like the alarm going off so don't try it late at night around the neighbors.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
highflight said:
I've only tried it the once and there was a long delay (2 mins?) before anything happened. All depends on the signal area you are in I think and remember that's your phone as well as the car.. Sounds like the alarm going off so don't try it late at night around the neighbors.
It's really odd. Tried it several ways. Can't get anything to happen but it certainly isn't the signal or anything. Both phone and car are in very high speed 4G areas etc. Stumped here.
 

·
Registered
Joined
·
280 Posts
PaulB said:
highflight said:
I've only tried it the once and there was a long delay (2 mins?) before anything happened. All depends on the signal area you are in I think and remember that's your phone as well as the car.. Sounds like the alarm going off so don't try it late at night around the neighbors.
It's really odd. Tried it several ways. Can't get anything to happen but it certainly isn't the signal or anything. Both phone and car are in very high speed 4G areas etc. Stumped here.
Have you enabled all of the onstar functionality via the web portal?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
MarcR said:
PaulB said:
highflight said:
I've only tried it the once and there was a long delay (2 mins?) before anything happened. All depends on the signal area you are in I think and remember that's your phone as well as the car.. Sounds like the alarm going off so don't try it late at night around the neighbors.
It's really odd. Tried it several ways. Can't get anything to happen but it certainly isn't the signal or anything. Both phone and car are in very high speed 4G areas etc. Stumped here.
Have you enabled all of the onstar functionality via the web portal?
From what I can see on the OnStar settings page, yes.
 

·
Registered
Joined
·
360 Posts
Is the App definitely paired with the right car? Try checking the vehicle location - is it showing your car? (Seems silly, but you never know - and there may be some poor guy wondering why is horn and lights keep flashing - in fact I think somebody complained about that in the forum last week :)

It works fine for me using the App.
 

·
Registered
Joined
·
1,005 Posts
Just tried mine and it seems to be the same, using the Android app. It will lock and unlock the car, but flashing the lights doesn't work from the app (not tried the horn due to the time of evening). I can however flash the lights (indicators) by logging into My Vauxhall online. I seem to remember I did see something online about this before, I'll have to go and Google it.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
UKtekkie said:
Is the App definitely paired with the right car? Try checking the vehicle location - is it showing your car? (Seems silly, but you never know - and there may be some poor guy wondering why is horn and lights keep flashing - in fact I think somebody complained about that in the forum last week :)

It works fine for me using the App.
Haha. No, the first thing I thought of when I got the car was checking it was the right one, which of course it is. :lol: at a loss. Really weird.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #11 ·
1900sr said:
Just tried mine and it seems to be the same, using the Android app. It will lock and unlock the car, but flashing the lights doesn't work from the app (not tried the horn due to the time of evening). I can however flash the lights (indicators) by logging into My Vauxhall online. I seem to remember I did see something online about this before, I'll have to go and Google it.
Let me know if you get any solution. Really odd. Not the end of the world obviously but it was one of the features I was looking forward to using when locating my car in car park etc.
 

·
Registered
Joined
·
1,005 Posts
OK, so it will do horn and lights together from the app. It won't do lights on their own. From the web portal I can do horn or lights as separate items.
 

·
Registered
Joined
·
1,005 Posts
I've spoken to Onstar, and they say that the two horn buttons on the app screen, the left one is to sound horn and flash lights, and the right one is to stop the horn and lights. On my car at least the second button doesn't stop the horn and lights. If you press it when the horn isn't sounding it goes through the motions and then tells me it's been successful, but doesn't actually do anything on the car. To stop the horn from sounding I have to open the door (which is what the app tells me to do before it lets me sound it in the first place.)

Seems to me if you want to just flash the lights to find the car you'd need to use the web portal, and if you want to set both off you'd need to use the app.
 

·
Registered
Joined
·
411 Posts
The things I do... here's a quick vid of the OnStar app doing its thing on my car, The app is on a Samsung mobile working on a very weak 3g O2 signal..

If you have the speakers turned up you can just hear the car locking/unlocking as requested. You can also hear a 'Smart Repair' being done in the background...


View attachment 155
 

Attachments

·
Registered
Joined
·
1,005 Posts
The buttons on the android app are
Locks
top left - lock
top right - unlock

Horn & Lights
bottom left - sound horn and flash lights (indicators)
bottom right - cancel horn and lights - this doesn't work on my car, the only way to stop them is to open the driver's door. No button to flash the lights only, although I initially thought the bottom right (the bugle with the X) would do that.



If you use your phone to access the onstar portal via the browser then you can flash the indicators or sound the horn separately, but not together strangely. You can also turn them off again from the portal, so I think if I wanted to find the car in a carpark I'd probably use that rather than the app.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #19 ·
I am an absolute donut.

I was led to believe that bottom right was to flash lights without horn.

I'm sure I read it online that you could do that! Mystery solved. Cheers.
 

·
Registered
Joined
·
212 Posts
Me too - must be something to do with the way the application is laid out / symbol - that twinned with what you can do from the web portal.

I thought it was not working - but in fact it was not doing anything.
I tried the door unlock / lock and thought that was not working as I expected the lights to flash, which they do not, it was only when I was stood outside and physically checked the door lock status did I realise that it was working and that it does it without attracting attention.

It would be nice if the application did allow you to flash the lights like the web portal does - usage scenario is being on a call and saying can you see the car with the flashing lights - OK I will unlock the doors for you, don't want to particularly sound the horn as well.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top