Vauxhall Astra K Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi all! I have an issue that is driving me crazy this past few days... I bought an Astra K last week, and have been happy with it so far, however front parking sensors are driving me nuts. They seem to be always active and during the drive, the one that is positioned straight, beeps randomly.. this also happens if I start driving to an underground garage it just continues to beep. The same happens on traffic lights, even if the car in front is 5 meters away, it will first beep like I am already hitting it, and then it will quite down and work as it should.

Anyone else having the same problem as I? Is the front sensor maybe faulty? I was even thinking that the license plate is in its way, so that might be a part of the problem, but I seriously doubt it. The license plate is the standard European size put in at the dealership, so that shouldn't be an issue...

Cheers!
 

·
Registered
Joined
·
357 Posts
Yes mines the same. Beeps when going slowly down a ramp , when a cyclist, pedestrian, or motorcycle goes past. You will find the rears are constantly active below 7mph as well so if anyone goes to get something from the boot or pulls up to close behind they go off. If you push the button to turn them off they are deactivated until next time you go below 7mph.
It is irritating though especially the rears as they are activated when reverse is selected on every other car I've ever owned.
 

·
Registered
Joined
·
770 Posts
Yep, same on mine. I end up pressing the button to turn them off when I'm doing any tight manoeuvres as it drives me nuts. The ones on the J were much more sensible and not so flippin' loud!
 

·
Registered
Joined
·
360 Posts
I actually like the way it's always on. A cyclist cut past on my left while I was queuing at a roundabout and about to turn left, and it was useful to know the cyclist was there. The "mute" button to cancel it is easy to reach but I rarely use it as I like to know what's around me.

On my SRi Nav I also like the way the mini display switches to show the proximity sensors to indicate which ones are detecting something, as well as the distance (indicated by one or more of the sensor lines changing colour).
 

·
Registered
Joined
·
325 Posts
zeblack said:
Hi all! I have an issue that is driving me crazy this past few days... I bought an Astra K last week, and have been happy with it so far, however front parking sensors are driving me nuts. They seem to be always active and during the drive, the one that is positioned straight, beeps randomly.. this also happens if I start driving to an underground garage it just continues to beep. The same happens on traffic lights, even if the car in front is 5 meters away, it will first beep like I am already hitting it, and then it will quite down and work as it should.

Anyone else having the same problem as I? Is the front sensor maybe faulty? I was even thinking that the license plate is in its way, so that might be a part of the problem, but I seriously doubt it. The license plate is the standard European size put in at the dealership, so that shouldn't be an issue...

Cheers!
The license plate provides that constant error, that's what the dealers have told me. Try to fix the ends of the plate to the car with some screws or something. It could bend the plate a bit, but the problem should be solved..
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
Thank you all for your responses! Good to know I am not the only one, and that this is not a fault (per se). I have also posted on the German forum as well, and a lot of people actually told me that it is the license plate in the front that is messing up the front sensors... I will try to bend it somehow and screw it on the edges, instead of the middle.

As for the sensors being always active, I don't mind that, as long as they are useful... beeping when slowing down and on stop lights, underground garages, etc. is not very useful, it is rather distracting and annoying.

Has anyone tried to bend the front license plate? Are the front sensor working properly now?

Cheers
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
drcl said:
zeblack said:
Hi all! I have an issue that is driving me crazy this past few days... I bought an Astra K last week, and have been happy with it so far, however front parking sensors are driving me nuts. They seem to be always active and during the drive, the one that is positioned straight, beeps randomly.. this also happens if I start driving to an underground garage it just continues to beep. The same happens on traffic lights, even if the car in front is 5 meters away, it will first beep like I am already hitting it, and then it will quite down and work as it should.

Anyone else having the same problem as I? Is the front sensor maybe faulty? I was even thinking that the license plate is in its way, so that might be a part of the problem, but I seriously doubt it. The license plate is the standard European size put in at the dealership, so that shouldn't be an issue...

Cheers!
The license plate provides that constant error, that's what the dealers have told me. Try to fix the ends of the plate to the car with some screws or something. It could bend the plate a bit, but the problem should be solved..
Was typing my answer while you responded. As I said, a few people have suggested that on the German forum. Will definitely give it a go and will let you know of the results.

Cheers and thanks for the suggestion!
 

·
Registered
Joined
·
770 Posts
SwissTJ said:
I end up pressing the button to turn them off when I'm doing any tight manoeuvres as it drives me nuts.
isn't that the time when they are at their most useful?
No, it's when I'm parking it in the garage the sensors are constantly screaming away. They also seem to detect kerbs that the ones on the J didn't - it's almost like their field of vision is too far?
 
1 - 11 of 11 Posts
Top