Vauxhall Astra K Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
573 Posts
Discussion Starter · #1 ·
I've got the top spec Astra which should include autobraking and all the other functions. Problem is that when i set the alert to the longest distance for frontal detection - it still does not react. I was trying this in the highway and almost crashed into someone few times :lol: Am i doing something wrong in the settings? How should i operate them then? Or is something broken?

I see a green car in the central of the dash, also when i switch on to "seconds to car the car in front" it does show me them (yet i have no idea, why should i be interested in knowing "seconds"), but does not react in any way into the approaching car. Even if i stay less then one meter from someones end. Any thoughts? Or should i just go back to my service?
 

·
Registered
Joined
·
33 Posts
Apparently this works between 5 and 37mph, according to the brochure. Do you think you were in this range?
 

·
Registered
Joined
·
1,005 Posts
The autobraking won't stop the car completey, it's more of an assistance so you will still need to brake yourself to avoid a collision. It is also only at lower speeds as mentioned above. It's not actually Radar, it uses the onboard camera.
 

·
Registered
Joined
·
33 Posts
37mph or under "if no avoiding action is taken by the driver, the system automatically slows the vehicle with emergency braking".

Over 37mph but below 53mph "the system provides additional braking support to help the driver brake more quickly and effectively in an emergency situation".
 

·
Registered
Joined
·
573 Posts
Discussion Starter · #7 ·
Did some testing and i get no visual or audio signals other then green car marker turning into red car marker in the central dash. Tested speeds with autopilot: 46km/h; 50 km/h; 54km/h and 60km/h (all are under 37mph). I came as close to the other cars end that i managed to get one BMW driver angry :D I will upload my settings screen in the daylinght, maybe i'm getting something wrong here...
 

·
Registered
Joined
·
856 Posts
Kristis said:
Did some testing and i get no visual or audio signals other then green car marker turning into red car marker in the central dash. Tested speeds with autopilot: 46km/h; 50 km/h; 54km/h and 60km/h (all are under 37mph). I came as close to the other cars end that i managed to get one BMW driver angry :D I will upload my settings screen in the daylinght, maybe i'm getting something wrong here...
Hi

It certainly works on my car thought it tends to be mostly false alarms. First time it happened it was a vehicle going in the opposite direction that triggered it. I have reduced the sensitivity down to low and that seems to have stopped it going off with on coming traffic. I've also had it trigger when pulling out to overtake a Lorry as near us the road has a crawler lane but also has a right hand curve and the system seems to see the Lorry as being too close again reducing the sensitivity seems to have cured this. So far I've not got near enough to the vehicle in front at slow speeds to get a brake application.

By the way 37mph is 59.5km/h so your 60km/h wouldn't work.

Cheers

Paul
 

·
Registered
Joined
·
856 Posts
Kristis said:
I see a green car in the central of the dash, also when i switch on to "seconds to car the car in front" it does show me them (yet i have no idea, why should i be interested in knowing "seconds")
Hi

When I was taught to drive in the UK back in the mid 1980s I was told you should leave a two second gap between you and the vehicle in front.

Cheers

Paul
 
1 - 13 of 13 Posts
Top