Vauxhall Astra K Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
369 Posts
Discussion Starter · #1 ·
:D Hi To all .Just Picked up My New SRI 1.6 T Today and got to say I'm very Happy in how it Drives .Dose any one Know about how to run the car in .Whats best mph .And how many Miles will it take to run the engine in. I never did this with my last car.I was Told after 500mls the car will be run in.So any help on this topic would be helpful
 

·
Registered
Joined
·
91 Posts
hiya and congratulations

seems to be old fashioned to run a car in thesedays ,, i was told not to bother with my last new car (ds3) as they are ready to go ( by the dealer ) ,,, in my mind its just plain common sense to run an engine in though so i didnt really open it up at all till after a thousand miles and can only say it never gave me a spot of bother in 3 years or used a drop of oil or water - it also gave good mpg compared to other ds3 as in this day and age thanks to forums you get to hear all about peoples cars and I often wondered if the people who were reporting woeful mpg had ragged it from day one
 

·
Registered
Joined
·
1,005 Posts
oldskool said:
hiya and congratulations

and I often wondered if the people who were reporting woeful mpg had ragged it from day one
Mine's not really been ragged at all, maybe that's where I'm going wrong.
 

·
Registered
Joined
·
369 Posts
Discussion Starter · #5 ·
Thank for your replies.Ill run it in till I get to around a Thousand then open it up a bit more for another Thousand.Im sure this will improve the mpg and help the engine in the long term especially if I'm keeping it long term Iv gust been out at it trying to get use to the info system and I'm having a bit of trouble tuning the radio.I just remembered it's a touch screen .im sure in a week or so I'll pick up some of it.This dash and functions is not like the normal Vauxhall setup it's more up to date &.Also I can feel the power.Its quite a machine for a 1.6 T
 

·
Registered
Joined
·
91 Posts
1900sr said:
oldskool said:
hiya and congratulations

and I often wondered if the people who were reporting woeful mpg had ragged it from day one
Mine's not really been ragged at all, maybe that's where I'm going wrong.
my astra is also truly awful so far at just over 1000 miles its averaged 37 on the overall :-(
 

·
Registered
Joined
·
1,005 Posts
The Northumbrian said:
I would have thought that 37mpg for a new petrol engined car with 200bhp was pretty good myself. I'd certainly be happy with that.
I'd be pleased with that if I had a 200bhp petrol, the problem is Oldskool has got a 136bhp Diesel.
 

·
Registered
Joined
·
280 Posts
Is that 37mpg self calculated, or is it what the car is saying?

I have same engine, and have done about 600 miles car says I am getting around 57mpg (my own rough mental calculation says it is around 55mpg, so happy that car is correct).
 

·
Registered
Joined
·
106 Posts
Oops! Seems I didn't read the post properly. 37 mpg for a diesel is awful. There must be something wrong for those returns. My 63 plate Mokka with an older engine returns near 50 most of the time.
 

·
Registered
Joined
·
91 Posts
lol yup if it was petrol id be chuffed ! ,, that figure is the overall mpg according to onstar ,,, in car computer differs and says about 44 mpg i think

just had turbo issue fixed after eml light came on so hoping mpg might improve now
 

·
Registered
Joined
·
106 Posts
Hopefully the turbo being fixed will solve the problem. There has to be something though for fuel consumption to be that low. Unless of course you're really Lewis Hamilton and drive it like an F1 car :D
 

·
Registered
Joined
·
411 Posts
We had a salesman who thought he was LH and managed to get an average of 45mpg over 8000 miles in his 1.6 CDTi (136). Basicaly driven flat out everywhere, but proves that the car's strong - no mechanical issues at all despite his very heavy right foot.
 

·
Registered
Joined
·
280 Posts
I also have a different reading on the OnStar app (it is suggesting that I am getting 65mpg), and I am certain this is wrong as my own calculation of the mpg is roughly similar to what is showing on the display in the car.

I have not reset the Trip A reading since picking up the car, this matches OnStar Trip A reading.

The figure on the app does not appear anywhere else
 

Attachments

·
Registered
Joined
·
91 Posts
SwissTJ said:
make sure you haven't got OnStar set for US gallons
ok i think thats a factor - its in app settings

mine was set to english

i changed it to imperial ,, not sure if thats the uk setting but hopefully so

having changed to imperial my app mpg now tallies closer to the cars computer and the mpg figure seems a bit more bearable to look at



so the million dollar question is is imperial the correct setting for UK gallons ? if it is then its an improvement for me

sorry for thread hijack btw
 

·
Registered
Joined
·
106 Posts
Imperial is UK. That sounds like a much better MPG. I would think it will also improve as the engine loosens up over time.

Good to know the engine is resilient too.
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top